Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 16, 2009, 08:20 PM
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Bismarck ND
Posts: 128
Default Nvidia drivers

Hey guys, I'm wondering which drivers you're using in your folding rigs? I'm running the 185.85 drivers now and I am getting nvidia driver stopped working and recovered several times a day. I don't remember getting this with the 182.50 drivers.
Reply With Quote
  #2 (permalink)  
Old June 16, 2009, 08:27 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,624

My System Specs

Default

Revert back to the 182.XX drivers. The 185.XX don't seem to be good for folding@home. Have you tried the latest release?
__________________
Reply With Quote
  #3 (permalink)  
Old June 16, 2009, 08:37 PM
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Bismarck ND
Posts: 128
Default

I've only used the two drivers.
Reply With Quote
  #4 (permalink)  
Old June 16, 2009, 08:43 PM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default

Quote:
Originally Posted by hertz9753 View Post
Hey guys, I'm wondering which drivers you're using in your folding rigs? I'm running the 185.85 drivers now and I am getting nvidia driver stopped working and recovered several times a day. I don't remember getting this with the 182.50 drivers.
Im using that same driver (185.85), no problems here.
__________________
Reply With Quote
  #5 (permalink)  
Old June 17, 2009, 04:41 AM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

Quote:
Originally Posted by hertz9753 View Post
I'm running the 185.85 drivers now and I am getting nvidia driver stopped working and recovered several times a day.
Had the same issue with my gtx 260's, switched back to the 182. I'm running a 8600 gt on the 185.85 and it doesn't seem to mind it though.
__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #6 (permalink)  
Old June 24, 2009, 06:33 PM
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Bismarck ND
Posts: 128
Default

Just a little update. It was only my 260 that got the error. All the other cards that I ran with the 185 driver were fine. Maybe it's just a problem with the 260. It's a XFX 260BE.
Reply With Quote
  #7 (permalink)  
Old June 24, 2009, 06:57 PM
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Bismarck ND
Posts: 128
Default

Has anybody tried the 186.18 drivers that were released last week?
Reply With Quote
  #8 (permalink)  
Old June 24, 2009, 09:29 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,624

My System Specs

Default

I reverted back to the 182.50 drivers after trying out the 186.18. My PPD dropped by like 50 (could be caused by other stuff), and I noticed there was more lag with 2D programs.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 185 drivers.. Jake_HT O/S's, Drivers & General Software 17 May 12, 2009 09:59 AM
New Nvidia Drivers Out tyreman O/S's, Drivers & General Software 6 April 6, 2009 04:47 PM
Nvidia releases 180.48 drivers FritzGuy Video Cards 9 November 23, 2008 09:46 AM
Nvidia 162.15 beta drivers out ragenrok Video Cards 4 July 5, 2007 03:58 AM
NVidia says Vista drivers are almost here... Babrbarossa Video Cards 3 March 29, 2007 03:50 PM