Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 10, 2009, 03:06 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default 1888pt GPU WU's

Right, so I've got a 4850 and I've been folding with it for a bit over a month now, and I've noticed that I only get 420 and 511pt WU's. I set it to use big packets (10MB or greater) but it still only does 420 and 511pt WU's. Is there a parameter I can use in the config window to make it get 768pt and 1888pt WU's?
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #2 (permalink)  
Old May 10, 2009, 03:30 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

You should add the ' -advmethods ' flag to the F@H shortcut in the "Target" field. In the image below, substitute -advmethods where you see -config (the image I linked is not the best one to use, but what i could find to help)
__________________
Fold for team #54196
Reply With Quote
  #3 (permalink)  
Old May 10, 2009, 04:15 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Tried adding it through the shortcut thing and the "Target" field was grayed out. What I did instead was I went to the config window, then added the -advmethods flag to the "Additional Client Parameters" field. To test it out I deleted all the folders/files in C:\Program Files\Users\User\AppData\Roaming\FAH-GPU like FaHCore_11.exe, etc. Right now its DLing a new core and WU, so yeah will update

Update: So far FAH reports that the client is shut down although it is clearly working. Therefore, I am unsure on the point value of the current WU it is working on. I can see that there are 10,000 steps, which is the exact same number of steps I get for 420 and 511pt WU's. I am going to assume that it is NOT working on an 1888pt WU atm. In the Client.cfg file it says:

Quote:
bigpackets=big
extra_parms=-advmethods
So perhaps it is working, perhaps it isn't. I can't tell until Fahspy starts reading the damn log file properly.
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One

Last edited by ImmaPC; May 10, 2009 at 04:26 PM.
Reply With Quote
  #4 (permalink)  
Old May 10, 2009, 04:47 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Did you restart the client for the new parameter to take effect?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old May 10, 2009, 05:07 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Yep. I closed the client before deleting all the previous work data, then started it again. So far FahSpy is still not showing any data, according to it the client is still stopped, yet the client itself shows its folding.
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #6 (permalink)  
Old May 10, 2009, 05:18 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

IIRC the 472 and 1888 point WU's which use the GROGPU2-MT core are Nvidia only. I think you should get the 768pt WU's as they are just double sized 384's.

If Fahspy isn't showing a Project # and/or point value make sure you've updated the Work Unit Database...
__________________
Folding For Team 54196

Reply With Quote
  #7 (permalink)  
Old May 10, 2009, 08:51 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

(what does IIRC mean?) I may be talking out my arse but I don't believe that different cores are limited to different cards, I've had GROGPU, GROGPU2, and TINKER cores and there's probably another one that I didn't even notice. Still 768pt WU's would be nice...

You can bet I've been refreshing and updating the WUD all the time, but it doesnt work.

UPDATE! So, with the -advmethods flag and the bigpackets=big setting, right now I'm working on a 472 pt WU. I'll let this one finish, and see if the next one is a 768/1888 WU. If not, I screwed something up, but boy I'll still be mad if its a 472 or 511.
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One

Last edited by ImmaPC; May 10, 2009 at 09:08 PM.
Reply With Quote
  #8 (permalink)  
Old May 10, 2009, 09:40 PM
werty316's Avatar
MVP
F@H
 
Join Date: Apr 2007
Posts: 427
Default

IIRC = If I Recall/Remember Correctly.

When it comes to the GPU client you can't pick and choose which WUs you want even if you use the -advmethods flag and the big packets/10MB workload settings. Your client will receive whichever WU the server is currently assigning.
__________________
If you can see Chuck Norris, he can see you. If you can't see Chuck Norris you may be only seconds away from death.

Last edited by werty316; May 10, 2009 at 09:47 PM.
Reply With Quote
  #9 (permalink)  
Old May 11, 2009, 04:58 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

I usually just put the config flags for my GPU clients in here:
__________________
[SIZE=3]
Reply With Quote
  #10 (permalink)  
Old May 11, 2009, 07:57 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

My last 3 WU's have been 1888's
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead GPU ? Inik Troubleshooting 34 April 8, 2009 04:51 AM
Everything but the GPU xile042 Video Cards 9 December 11, 2008 09:09 PM
New GPU-Z available Dwayne Video Cards 5 September 18, 2008 10:18 PM
GPU Question... Infiniti Video Cards 1 April 19, 2008 09:27 PM
Help, Need a new GPU!!!! bushwickbill Video Cards 14 April 14, 2008 07:22 AM