Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old May 10, 2009, 06:56 PM
dhoshaw's Avatar
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Florida
Posts: 100
Unhappy EUE's

Just lost a 1888 point WU this evening . I happened to be sitting in front of the monitor when it happened and saw a pop-up notice that the video driver had been restarted.
__________________
Intel Q9550 @3.8 GHz
Sapphire 5850 Toxic
XFX 9800GX2
Xigmatek Dark Knight

Gigabyte GA-EP45-UD3P
2 x 2 GB Corsair XMS2 1066C5
2 x WD 640 GB Raid 0 + WD 1 TB
Haf 922 / Antec Signature 850
Windows 7 Ultimate x64
Reply With Quote
  #12 (permalink)  
Old May 13, 2009, 08:33 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,048

My System Specs

Default

Folding@home - Download MemtestG80 and other useful stress testing tools

Try running this Test on your GPU's to see if their onboard Memory has errors.
Something I dug up from my archives of links here.

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #13 (permalink)  
Old May 13, 2009, 08:46 AM
dhoshaw's Avatar
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Florida
Posts: 100
Default

Quote:
Originally Posted by Soultribunal View Post
Folding@home - Download MemtestG80 and other useful stress testing tools

Try running this Test on your GPU's to see if their onboard Memory has errors.
Something I dug up from my archives of links here.

Regards,
ST
Thanks ST, I'll give it a try (after I pass a few more people on the team list )
__________________
Intel Q9550 @3.8 GHz
Sapphire 5850 Toxic
XFX 9800GX2
Xigmatek Dark Knight

Gigabyte GA-EP45-UD3P
2 x 2 GB Corsair XMS2 1066C5
2 x WD 640 GB Raid 0 + WD 1 TB
Haf 922 / Antec Signature 850
Windows 7 Ultimate x64
Reply With Quote
  #14 (permalink)  
Old May 18, 2009, 07:33 AM
dhoshaw's Avatar
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Florida
Posts: 100
Default

I started getting a rash of eue's this morning. I've been running several days now on my new 9800gx2, but the PPD on the two gpu clients were really low (~2200). So after some research over the weekend, I added the -gpu parameters to both clients and restarted them. I immediately got an eue on gpu0; even after deleting the work folder and cores, I still get eue's on gpu0. Gpu1 is folding happily away at 4600 PPD. The video card is running at stock speeds and gpu1 temp is in the low 60's.
__________________
Intel Q9550 @3.8 GHz
Sapphire 5850 Toxic
XFX 9800GX2
Xigmatek Dark Knight

Gigabyte GA-EP45-UD3P
2 x 2 GB Corsair XMS2 1066C5
2 x WD 640 GB Raid 0 + WD 1 TB
Haf 922 / Antec Signature 850
Windows 7 Ultimate x64
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAH "Unstable Machine" EUE limit etc... chrisk HardwareCanucks F@H Team 9 November 5, 2008 03:56 PM
EUE problem - G8800 GTX, 177.92 drivers and 6.2 GPU client Dwayne HardwareCanucks F@H Team 3 September 7, 2008 08:40 AM