Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   One core in GTX 295 is folding slower than the other. (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/16824-one-core-gtx-295-folding-slower-than-other.html)

netforce April 13, 2009 08:56 PM

One core in GTX 295 is folding slower than the other.
 
Hey folders!
I'm seeing something odd with my GTX 295. One of the cores is folding at ~7000ppd, and the other is folding at ~2700ppd.
What gives???
Before i've seen them fold at the same rate.
My Core i7 @ 4ghz is folding at 10k ppd... i don't understand how my cpu can fold better than a dual gpu video card.

chrisk April 13, 2009 09:05 PM

Are you using vmware to fold on the cpu? If so I get similar results. Check out this thread: http://www.hardwarecanucks.com/forum...sy-guides.html

If you are not using vmware for the cpu, set the cpu priority in the advanced options to slightly lower, and make sure the gpu clients are set to slightly higher.

Even if you are not using vmware, you might want to, and check for priority issues and discussion there for more ideas.

If you want something else quick thing to try, use ctrl-alt-del, and set all the processes for the GPU in task manager (will read fah_core 11, or core 14) to "below normal". This is higher than the default.

netforce April 13, 2009 09:07 PM

I'm using vmware for the cpu's. The priority for the GPU's is at 80% while the cpu is at full load... about 98% in the task manager.
I think i was getting about 8000ppd on each gpu core before the vmware thing...

EDIT: Now i see what's happening. In task manager, the priority for the gpu cliens is set to low. Since my cpu is almost at full load, will setting the gpu's to normal priority cause instability?

NEED MOAR POWER!!! :haha:

Dwayne April 14, 2009 02:08 PM

When I run the VMware on my E8400 both of my GPU clients sag down to sub 3000 levels. I guess a virtual client is too much for my system and the GPUs... if only I had a Quad... hmmmm.

netforce April 14, 2009 02:34 PM

I managed to fix the issue. I freed up cores 1 and 2 for the gpu, and set the gpu on high priority. Then i set cores 3-8 for the 3 virtual machines.
Now it's folding at about 24k PPD.
I'll try to find a way to squeeze more for core 1 and 2.

chrisk April 14, 2009 03:21 PM

I set the vmware to lowest, and the fah_core11 and fah_core14 (both are the GPU actually folding) to the next one up. That leaves the cpu cycles for other more important tasks that come up time to time.

Problem with this is that these settings won't stick. You need a program that sets priority for you to do this. The thread I linked to earlier tackles both the priority issue, and how to get the setting to stick issue :)


All times are GMT -7. The time now is 04:30 PM.