Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #71 (permalink)  
Old April 18, 2009, 02:56 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
@ Imma: wc'ed I can run this i7 at 4.1. BUt since everything is wc'ed on this rig, I'm waiting for summertime to raise the oc. Basement = cool... As for the TRUE, 4.0 is achievable, if you don't mind the 70C-75C load temps. That's what my i7 ran at, using the TRUE 120.

@ Zlojack, I think we have the same setup, minus the ram. I too am using Prifinnity.
What priority do you assign to the VMs?
__________________
[SIZE=3]
Reply With Quote
  #72 (permalink)  
Old April 18, 2009, 03:10 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Quote:
Originally Posted by 3.0charlie View Post
@ Imma: wc'ed I can run this i7 at 4.1. BUt since everything is wc'ed on this rig, I'm waiting for summertime to raise the oc. Basement = cool... As for the TRUE, 4.0 is achievable, if you don't mind the 70C-75C load temps. That's what my i7 ran at, using the TRUE 120.

@ Zlojack, I think we have the same setup, minus the ram. I too am using Prifinnity.
Heh, sure if you can get 4.0 on air with just a regular TRUE 120, hell if I got the 1366 RT I could probably pull off 4.0 with less than 70C...which I wouldn't mind, anyway. Cosmos S is cold on the inside =D

I got the cores set to Normal priority, before I had them on low...I'd like to see how they'd do on High priority, or maybe Realtime...What priority do you guys got it at?
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #73 (permalink)  
Old April 18, 2009, 03:17 PM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,485

My System Specs

Default

Quote:
Originally Posted by ImmaPC View Post
Heh, sure if you can get 4.0 on air with just a regular TRUE 120, hell if I got the 1366 RT I could probably pull off 4.0 with less than 70C...which I wouldn't mind, anyway. Cosmos S is cold on the inside =D

I got the cores set to Normal priority, before I had them on low...I'd like to see how they'd do on High priority, or maybe Realtime...What priority do you guys got it at?
Priority shouldnt matter unless you're doing other things while folding. IE: GPU client, or using other applications/games.

If you're just letting the PC sit there and fold with the 2+VM clients, no GPU, then it is my understanding it shouldnt matter.
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #74 (permalink)  
Old April 18, 2009, 03:18 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Actually I got a GPU folding session going with my 4850...what priority should I set the VM's to? what about the GPU FAH?
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #75 (permalink)  
Old April 18, 2009, 04:45 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Quote:
Originally Posted by zlojack View Post
What priority do you assign to the VMs?
Below normal for all 3 FAH related processes, and if that matters low priority on the vmplayer and -vmx processes.

Imma, I've had both 120 and RT variants of the TRUE, and saw no difference between them on the same chip.

Sagath, I run 4 Clients on that single rig, and found that processes priority makes a huge difference.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #76 (permalink)  
Old April 18, 2009, 05:00 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Below normal for all 3 FAH related processes, and if that matters low priority on the vmplayer and -vmx processes.

Imma, I've had both 120 and RT variants of the TRUE, and saw no difference between them on the same chip.

Sagath, I run 4 Clients on that single rig, and found that processes priority makes a huge difference.
Hmm...I wonder why I'm getting such low PPD, then.

Unless overclocking to 3.4 really does get such a boost!
__________________
[SIZE=3]
Reply With Quote
  #77 (permalink)  
Old April 18, 2009, 05:12 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Quick question about the Prifinity program; When I do a ctrl-alt-delete, I see the "Vmware-vmx" process. When I load Prifinity, it does not show this process.

I wanted to set this process to "Low", but I can't with this program. Is simply making the fahcore_11 process "High" the best workaround to ensure system stability/maximum PPD?

edit: This is on my main rig in my sig, Vista 64.

Working fine in my folding rig, and can see the vmx process no problem.
__________________
Fold for team #54196

Last edited by chrisk; April 18, 2009 at 05:19 PM.
Reply With Quote
  #78 (permalink)  
Old April 18, 2009, 05:24 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

If I set the priority for the VM's to low, and GPU to below normal, won't that just slow it down?
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #79 (permalink)  
Old April 18, 2009, 05:25 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Quick question about the Prifinity program; When I do a ctrl-alt-delete, I see the "Vmware-vmx" process. When I load Prifinity, it does not show this process.

I wanted to set this process to "Low", but I can't with this program. Is simply making the fahcore_11 process "High" the best workaround to ensure system stability/maximum PPD?

edit: This is on my main rig in my sig, Vista 64.

Working fine in my folding rig, and can see the vmx process no problem.
You can find that program file in C:\Program Files (x86)\VMware\VMware Player\x64 and add it to Prifinitty
__________________
[SIZE=3]
Reply With Quote
  #80 (permalink)  
Old April 18, 2009, 05:41 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Trying to add the "VMware-vmx" process, but the file extension is .vmx and Prifinity does not see it, as it will only recognize exe and src files.

I did add the "vmplayer.exe" to the favourites section no prob, but it will not recognize the loaded up virtual machine, like the task manager does, and like prifinity does in XP. None of the processes prifinity sees is the actual virtual machine doing the folding. Prifinity tells me that my cpu is at 98-100% usage, but in the left panel of prifinity, in the column called "CPU%", no process is taking more than 2-3% of the cpu. Trying to add the "vmware.vmx" file won't work, as prifinity won't recognize it on this machine.

Am I missing something?
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux SMP folding using XP / Vista + VMware sswilson HardwareCanucks F@H Team 100 May 12, 2008 07:28 PM
Some help getting VMWare and SMP up and running zlojack HardwareCanucks F@H Team 54 May 3, 2008 09:40 PM
where'd all my PPD go? Gamashinoch HardwareCanucks F@H Team 15 September 5, 2007 04:03 PM
tech toy guides and faq guides. Il Duce Suggestions & Feedback 0 April 10, 2007 06:08 PM