Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #641 (permalink)  
Old March 12, 2009, 11:08 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

Yeah their both on seperate IDs, 1 for CPU, 2 for GPU0, 3 for GPU1. new problem now both cards are refusing to work...
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #642 (permalink)  
Old March 12, 2009, 11:09 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 661

My System Specs

Default

Can you get us some info from the logs?
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #643 (permalink)  
Old March 12, 2009, 11:09 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by Realityshift View Post
Yeah their both on seperate IDs, 1 for CPU, 2 for GPU0, 3 for GPU1. new problem now both cards are refusing to work...
Can you show us a screenshot of your shortcuts...
__________________
Folding For Team 54196

Reply With Quote
  #644 (permalink)  
Old March 12, 2009, 11:10 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

GPU1 is now stuck in a loop, shows working (0/0) for a couple seconds then submiting results, then closing connections, the looking for work, then back to working (0/0).
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #645 (permalink)  
Old March 12, 2009, 11:12 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

Yeah just let me know what log info you need, heres a ss of my 2 short cuts.

__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #646 (permalink)  
Old March 12, 2009, 11:16 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

Ok so now GPU1 is working and GPU0 is not! ugh.
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #647 (permalink)  
Old March 12, 2009, 11:16 PM
Alwaysrun's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Qualicum Beach BC
Posts: 801

My System Specs

Default

umm shouldn't your "Start in" line be different for GPU1?
Reply With Quote
  #648 (permalink)  
Old March 12, 2009, 11:17 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 661

My System Specs

Default

cant see for sure but have you got "start in" for gpu1 as something like "C:\Users\blahblah\AppData\Roaming\Folding@hom e-gpu2" ? Did you make a second directory?
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #649 (permalink)  
Old March 12, 2009, 11:18 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

it is its just not panned all the way over, 1 folds gpu the others gpu2
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #650 (permalink)  
Old March 12, 2009, 11:19 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

YAY finally GPU0 took as well, both seem to be working on seperate WUs at 6.6k PPD each. Must have just been slow looking for work or something, nothing changed from when I posted the pic I just left the 2 running.
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
Reply


Thread Tools
Display Modes