Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #5241 (permalink)  
Old December 4, 2013, 02:26 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

If you add the beta flag I think you'll end up w/ less core 15 WUs. Just guessing here though.

And no it isn't on water, not yet anyways.
Reply With Quote
  #5242 (permalink)  
Old December 4, 2013, 03:21 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
@ 1200MHz my GTX780Ti is doing about 232K PPD. That is about 25K higher than what I could get w/ a GTX780 @ 1372MHz.
Are you kidding me. That single GPU now surpasses what my old 4P (quad 6272s) was capable of, and for a whole lot cheaper. What's the power consumption like?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5243 (permalink)  
Old December 4, 2013, 04:59 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,250

My System Specs

Default

Loaded Win7 onto my SR2 and started folding with FAH v7. The GTX760 ppd is right where I expect it to be, 25-28,000 ppd, but the cpu is very low 30-35,000. Slider is at full. Seems to me that many moons ago, before I switched to Linux, I was getting 70-75,000ppd from cpu on win7 FAH v7. Am I missing something or should I go back to FAH v6?
__________________
heatware
Reply With Quote
  #5244 (permalink)  
Old December 4, 2013, 05:02 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

Is there a reason why you aren't using Linux?
Reply With Quote
  #5245 (permalink)  
Old December 4, 2013, 05:05 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,250

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
Is there a reason why you aren't using Linux?
Just got tired of it, wanted to play in windows again. Gonna run a few benchmarks to compare to my other computer. (I need to tinker )
__________________
heatware
Reply With Quote
  #5246 (permalink)  
Old December 4, 2013, 05:46 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,499

My System Specs

Default

Quote:
Originally Posted by stoanee View Post
Loaded Win7 onto my SR2 and started folding with FAH v7. The GTX760 ppd is right where I expect it to be, 25-28,000 ppd, but the cpu is very low 30-35,000. Slider is at full.
Remember that by default the setting in win 7 are for balanced performance, you need to switch to high performance in the power settings. My setup with 2 hexacores at 3.0 GHz was getting between 60 and 120k PPD, depending on WU. Also the GTX760 should be getting around 60k PPD with the 8900WUs or around 45k PPD on regular units.
__________________
Reply With Quote
  #5247 (permalink)  
Old December 4, 2013, 05:56 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 284

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
I moved your post to a more relevant thread since it didn't actually have to do with 8018 WUs.



From another thread.
Lowfat, you were bang on. Not sure how it happened but the NVidia drivers had changed on that box. I was running the 331.xx or something. Now back to 327.23 and all is good. Getting about 130K PPD with the 2 660's. Thanks. Not sure if this GeForce experience just updated it for me or what. Other machine is still fine no updated driver there. hmmmm

and by the way THANKS!!!
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #5248 (permalink)  
Old December 4, 2013, 07:04 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,250

My System Specs

Default

Quote:
Originally Posted by MARSTG View Post
Remember that by default the setting in win 7 are for balanced performance, you need to switch to high performance in the power settings. My setup with 2 hexacores at 3.0 GHz was getting between 60 and 120k PPD, depending on WU. Also the GTX760 should be getting around 60k PPD with the 8900WUs or around 45k PPD on regular units.

Yep, slider set to full, running process lasso to keep priorities. Two hexacores@3.6. May have to delete and reinstall. I always had better results with v6, may try that again If I cannot get v7 working for me.
__________________
heatware
Reply With Quote
  #5249 (permalink)  
Old December 4, 2013, 08:24 PM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 362

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
I moved your post to a more relevant thread since it didn't actually have to do with 8018 WUs.

Quote:
Originally Posted by lowfat View Post
What drivers are you using? If you aren't using a GTX780 or you should be using to 326.80 or older. Anything newer will cripple performance.
From another thread.
You're the man! You just resolve my GTX 770 problems!!!

Downgrading to 326.80 gave me a solid jump in PPD

They were getting 40K for one and 43K for the other on 8900 WU's and now 90K and 93K on the same WU's

I will do the same on the rig with the GTX 670 FTW to see if it will make a difference there too.

Thanks!!!


EDIT : The rig with my GTX 670 was already on 326.80 because I didn't upgraded the driver
This is why they were performing way more then the 770
__________________

Folding Build 1 : White Asylum (Case Labs SM8)
Folding Build 2 : Ergo Proxy (Case Labs SMH10)
Folding Build 3 : Hurrikaine (Case Labs S8)
Gaming Build : Alexstrasza’s Shrine (Case Labs S5)
Work In Progress : Xenomorph (Parvum S2.0)

Last edited by akira749; December 4, 2013 at 09:06 PM.
Reply With Quote
  #5250 (permalink)  
Old December 4, 2013, 08:59 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Are you kidding me. That single GPU now surpasses what my old 4P (quad 6272s) was capable of, and for a whole lot cheaper. What's the power consumption like?
I'll let you know tomorrow. I just finished watercooling it and about to see how well it scales w/ voltage.

EDIT: 260K w/ 1350MHz core.

Last edited by lowfat; December 5, 2013 at 12:10 AM.
Reply With Quote
Reply


Thread Tools
Display Modes