Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #5091 (permalink)  
Old June 21, 2013, 09:51 AM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 285

My System Specs

Default

Thanks Braineater!!
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #5092 (permalink)  
Old June 21, 2013, 12:33 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,529
Default

Cheers buddy !

You can see what your smp client does by reading the startup log.

It will say : " Mapping NT from 8 to 8 " , or "mapping NT from 12 to 12" .....that's threads.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #5093 (permalink)  
Old June 21, 2013, 03:14 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Quote:
Originally Posted by BrainEater View Post
Setting the 'thread count' to an odd number doesn't work.It's multiples of 2 , so smp -9 is actually smp -8.



Once I've got this rig running again Imma be playing around more.
Is that a function of Hyperthreading? i.e. it works on a full core + hyperthread or not at all? i.e. can you set the affinity on a quad core i5 to 3?
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #5094 (permalink)  
Old July 3, 2013, 07:46 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

So...I got my 3770K up and running last night and up to 4.5Ghz @ 1.3V (4.6Ghz @ 1.35 worked fine, but temps were up near 90C...too hot for a chip that will be pegged 100% of the time). Anyway, the chip is doing about 22-23K PPD. This sounds normal for an i7, right? BTW, this was without any GPU workload on the processor. I added a slot for my 5870 this morning, so I guess I'll see what that brings the i7 down to, if any.

What are all your i7's doing? Excluding the 3930's and 3960's of the world, of course
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #5095 (permalink)  
Old July 3, 2013, 04:58 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 285

My System Specs

Default

As of right now my i7 2700k is getting about 12,800 PPD. Running 6 threads of the 8.
Compared to the GPU's, not many PPD. I Also run an H100 cpu cooler at medium setting. At theh moment with the heat here it is sitting at 63 degrees. During cooler times its about 56. Also the unit is in the basement, under an open window. Hope that helps. I would be a little concerned at 90.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #5096 (permalink)  
Old July 4, 2013, 08:32 PM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 407

My System Specs

Default

My 3770K (at 4.4GHz) give me around 15K PPD with 6 threads out of 8 since i'm running 2 GPUs with it.

What did you finally achieve with yours and the 5870?
Reply With Quote
  #5097 (permalink)  
Old July 5, 2013, 05:31 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Hmm, weird. I switched the 5870 for the 650Ti Boost last night, and I just checked FAH this morning, and the CPU slot had disappeared.

Anyway, last I checked, the 3770K was doing 23K PPD, and the 5870 was doing about 15K.

The 650Ti Boost does about 35K PPD, I guess I'll see what the CPU drops down to, if any.

Man, I can't wait to get my new SLI setup back again so that production ramps up once more.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #5098 (permalink)  
Old July 6, 2013, 10:07 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default

Not liking these new 8901 WUs. They take even longer to finish w/ a lower PPD.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #5099 (permalink)  
Old July 6, 2013, 11:33 AM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 407

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
Not liking these new 8901 WUs. They take even longer to finish w/ a lower PPD.
They are estimated at around 11 hours for completion on my 670FTW for 30.6K it's longer than a 8900 which is estimated at 8 hours for 26.2K
Reply With Quote
  #5100 (permalink)  
Old July 6, 2013, 12:11 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default

I can get ~40k for an 8901 w/ each GTX780. Which is 7K more than the 8900. However my overall PPD drops 20k.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
Reply


Thread Tools
Display Modes