Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #501 (permalink)  
Old March 5, 2009, 03:19 PM
Nademon's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Toronto
Posts: 308
Default

sounds like a good idea. I think I'll try just that. Just hope it's not too much of a task disassembling and reassembling the gx2.
__________________
REFS:

My Heat, Ebay, RedFlagDeals

Rig 1: CM HAF - Rampage Extreme - QX9650 - OCZ Gladiator Max - 4GB Mushkin DDR3 1600 - GTX280 - 2xBarracuda 500GB - 1xBarracuda 250GB - Pioneer DVD - Corsair 1000HX

Rig 2: Thermaltake Armor - P5K-E - E3110 - TRUE w/ 2 120's - 4GB Ballistix DDR2 1066 - 9800GX2 - 2xBarracuda 250GB - Pioneer DVD - Corsair 620HX

Rig3: Antec 900 - P5K-E/Wifi - E5200 - OCZ Vendetta 2 - 4GB OCZ DDR2 800 - 2x 8800GTS's - 1xWD Caviar 80GB - Pioneer DVD - OCZ 650W PSU
Reply With Quote
  #502 (permalink)  
Old March 5, 2009, 03:28 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Yeah put some good TIM on the chips, and perhaps a sucker like this near the cards:
Canada Computers - Cooling > Chipset/Memory : Thermaltake TMG SL1 80mm Dual Slot Fan Case Cooler, w/ 3 Blue LEDs, P/N: A2414.
__________________
Fold for team #54196
Reply With Quote
  #503 (permalink)  
Old March 5, 2009, 03:45 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

I'd second the advice by Soutribunal, I blow out my rigs and clean the filters every two weeks max. If your temps are that high it could definatly be the cause, they sound at least 5-10*'s high and that's all it takes. Changing the TIM can't hurt, and might gain you a couple of degrees.

I've had the suspicion for a while that the GPU temp. sensors don't read accurately when you are just OC'ing the shaders. The key seems to be airflow not just through the case, but directly on the vidcard. If you could get something like a spotcool pointed at the card inlets it might help.

If all that fails you might need a reinstall, just make sure you do a complete uninstall first using something like ccleaner. Sometimes a conflict develops with something like vista or an anti-virus and a new install might fix that. If you reinstall you might try switching to the systray client, it's sometimes makes a difference and is easier with a multi-gpu setup.

This is all presuming you are getting standard EUE's and not something like NAN's, that would be a real pain in the ...
__________________
Folding For Team 54196

Reply With Quote
  #504 (permalink)  
Old March 5, 2009, 04:32 PM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default Don't worry!

Quote:
Originally Posted by Nademon View Post
sounds like a good idea. I think I'll try just that. Just hope it's not too much of a task disassembling and reassembling the gx2.
Our 9800 GX2's are just very HOT cards! A while ago I posted a screenie of my temps touching 100C !!! I was worried too and did some research... I saw people taking off the metal casing on their cards and running them butnaked...

I did just that and saw an drop of 12 degrees after aiming an extra fan on the bare PCB. Right now the shaders are OC'ed to 1678MHz and I'm running the 511's, card 1 does 86C, card 2 does 78C and the PCB is 67C. Too hot for touching but the card runs great. The newer WU's run at 82C and 74C!

As for the EUE's.... I had tons of those as well. That why I quit folding for a bit...cause I had no time to figure out why. Now with the 182.06 drivers and the '-advmethod' I've run a few 511's, 420's and 384's.....and so far (24hours) all went well!

Good Luck and let us know who the taking apart goes...Pics?
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #505 (permalink)  
Old March 5, 2009, 04:46 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by Prof. Dr. Silver View Post
Our 9800 GX2's are just very HOT cards! A while ago I posted a screenie of my temps touching 100C !!! I was worried too and did some research... I saw people taking off the metal casing on their cards and running them butnaked...

I did just that and saw an drop of 12 degrees after aiming an extra fan on the bare PCB. Right now the shaders are OC'ed to 1678MHz and I'm running the 511's, card 1 does 86C, card 2 does 78C and the PCB is 67C. Too hot for touching but the card runs great. The newer WU's run at 82C and 74C!

As for the EUE's.... I had tons of those as well. That why I quit folding for a bit...cause I had no time to figure out why. Now with the 182.06 drivers and the '-advmethod' I've run a few 511's, 420's and 384's.....and so far (24hours) all went well!

Good Luck and let us know who the taking apart goes...Pics?
Good to see you back Folding, glad you got those problems sorted out...
__________________
Folding For Team 54196

Reply With Quote
  #506 (permalink)  
Old March 5, 2009, 04:54 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Just added -advmethods flag before current wus were done...was it ok to do this without deleting the core/current wus?
__________________
Fold for team #54196
Reply With Quote
  #507 (permalink)  
Old March 5, 2009, 04:58 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Just added -advmethods flag before current wus were done...was it ok to do this without deleting the core/current wus?
It won't make a difference. I presume you restarted after adding it...
__________________
Folding For Team 54196

Reply With Quote
  #508 (permalink)  
Old March 5, 2009, 04:59 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Haha yep! Alls green in FahMon
__________________
Fold for team #54196
Reply With Quote
  #509 (permalink)  
Old March 5, 2009, 05:04 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Haha yep! Alls green in FahMon
It seems to affect which server you get assigned more than anything else...
__________________
Folding For Team 54196

Reply With Quote
  #510 (permalink)  
Old March 5, 2009, 06:13 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,063

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Yeah put some good TIM on the chips, and perhaps a sucker like this near the cards:
Canada Computers - Cooling > Chipset/Memory : Thermaltake TMG SL1 80mm Dual Slot Fan Case Cooler, w/ 3 Blue LEDs, P/N: A2414.

I like some stuff from TT, but Chrisk, 3 of those suckers on me have melted. Literally.
I have no idea who designed them, but they need help lol!

Use this to get Air Directly on the Cards.

Vantec Spectrum PCI Fan Card with Blue UV LED SP-FC70-BL in Canada at TigerDirect.ca

If, you ask nice enough, I could send you the one out of the Test Rig that is currently cooling my secondary ATi Card.


Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes