Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #491 (permalink)  
Old March 5, 2009, 11:06 AM
Nademon's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Toronto
Posts: 308
Default

I've been reading varying opinions on this, but is 96-98C too hot for a 9800gx2? Could that be causing EUE's every other WU? Seems to be very hard to get the temps to go any lower, depending on the WU being worked on. My ambients are pretty decent, case has good air flow, no obstructions. I just cleaned and installed the latest 182.08 drivers, but still gettin the EUE's.

what am i doing wrong??
__________________
REFS:

My Heat, Ebay, RedFlagDeals

Rig 1: CM HAF - Rampage Extreme - QX9650 - OCZ Gladiator Max - 4GB Mushkin DDR3 1600 - GTX280 - 2xBarracuda 500GB - 1xBarracuda 250GB - Pioneer DVD - Corsair 1000HX

Rig 2: Thermaltake Armor - P5K-E - E3110 - TRUE w/ 2 120's - 4GB Ballistix DDR2 1066 - 9800GX2 - 2xBarracuda 250GB - Pioneer DVD - Corsair 620HX

Rig3: Antec 900 - P5K-E/Wifi - E5200 - OCZ Vendetta 2 - 4GB OCZ DDR2 800 - 2x 8800GTS's - 1xWD Caviar 80GB - Pioneer DVD - OCZ 650W PSU
Reply With Quote
  #492 (permalink)  
Old March 5, 2009, 11:08 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

That's pretty hot, dude.

I try to keep my cards around 80C-85C maximum.
__________________
[SIZE=3]
Reply With Quote
  #493 (permalink)  
Old March 5, 2009, 11:14 AM
Nademon's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Toronto
Posts: 308
Default

so you think that's causing it to crap out with the EUE's? I mean the fan's going 100%, and there's plenty of fresh air gettin in. I'll have to try and figure it out, but would you attribute the EUE"s to those temps?
__________________
REFS:

My Heat, Ebay, RedFlagDeals

Rig 1: CM HAF - Rampage Extreme - QX9650 - OCZ Gladiator Max - 4GB Mushkin DDR3 1600 - GTX280 - 2xBarracuda 500GB - 1xBarracuda 250GB - Pioneer DVD - Corsair 1000HX

Rig 2: Thermaltake Armor - P5K-E - E3110 - TRUE w/ 2 120's - 4GB Ballistix DDR2 1066 - 9800GX2 - 2xBarracuda 250GB - Pioneer DVD - Corsair 620HX

Rig3: Antec 900 - P5K-E/Wifi - E5200 - OCZ Vendetta 2 - 4GB OCZ DDR2 800 - 2x 8800GTS's - 1xWD Caviar 80GB - Pioneer DVD - OCZ 650W PSU
Reply With Quote
  #494 (permalink)  
Old March 5, 2009, 11:16 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by Nademon View Post
so you think that's causing it to crap out with the EUE's? I mean the fan's going 100%, and there's plenty of fresh air gettin in. I'll have to try and figure it out, but would you attribute the EUE"s to those temps?
Unfortunately my knowledge of what affects that stuff is limited.

But I would have to think very high temps would affect performance in some way, perhaps causing errors.

I'm sure LCB will be better able to help you determine the cause.
__________________
[SIZE=3]
Reply With Quote
  #495 (permalink)  
Old March 5, 2009, 11:53 AM
Nademon's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Toronto
Posts: 308
Default

so LCB...what's your take on it? Think that's causin' my issues? I always figured that since the GX2 is 65nm, it could do those temps without too much concern. Would 96-98C be causing EUE's? I want to keep adding to our teams points and get us up there, especially since I saw Team FTL come outta nowhere and they're only 1.5 months back from us at present. Gaining over half mil a day! Yikes!
__________________
REFS:

My Heat, Ebay, RedFlagDeals

Rig 1: CM HAF - Rampage Extreme - QX9650 - OCZ Gladiator Max - 4GB Mushkin DDR3 1600 - GTX280 - 2xBarracuda 500GB - 1xBarracuda 250GB - Pioneer DVD - Corsair 1000HX

Rig 2: Thermaltake Armor - P5K-E - E3110 - TRUE w/ 2 120's - 4GB Ballistix DDR2 1066 - 9800GX2 - 2xBarracuda 250GB - Pioneer DVD - Corsair 620HX

Rig3: Antec 900 - P5K-E/Wifi - E5200 - OCZ Vendetta 2 - 4GB OCZ DDR2 800 - 2x 8800GTS's - 1xWD Caviar 80GB - Pioneer DVD - OCZ 650W PSU
Reply With Quote
  #496 (permalink)  
Old March 5, 2009, 12:02 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,396

My System Specs

Default

My 9600GSO gets EUEs every time my temps get to 79-80c.Not the same chip but shows taht temps do have an affect. Those temps you showed me look really high to me, but EUEs can be caused by several things in my experience.

Are you able to get a side fan blowing on the card? Take the side panel off? Try getting the card cooler somehow, even if its not a permanent solution (ie. turn off heat in room, etc) to see if the lower temps result in the EUEs going away.
__________________
Fold for team #54196
Reply With Quote
  #497 (permalink)  
Old March 5, 2009, 01:00 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 655

My System Specs

Default

I got a single gx2 running right now setup in a tech station, basicaly open air. With a couple fans drawing the hot air up and away. Its OC'd to 1600shaders core/mem downclocked 100mhz and it folds at 69-75c. When I had 2 working once side by side they got up to 79.
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #498 (permalink)  
Old March 5, 2009, 01:02 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 655

My System Specs

Default

Quote:
Originally Posted by 4DoorGTZ View Post
I dont wanna jinx it but I have a package to pick up at the post office tomorrow after 1pm. :)
And I did jinx it, watercooling fittings from performance-pcs and some psu cord adapters. At least my Dual Xeon mobo is in the "final testing stages" at Asus RMA....
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #499 (permalink)  
Old March 5, 2009, 01:23 PM
Nademon's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Toronto
Posts: 308
Default

wow...my temps seem to be waaaay off. I need to figure a way around this temp issue and see if that is the culprit. thanks for the input guys!
__________________
REFS:

My Heat, Ebay, RedFlagDeals

Rig 1: CM HAF - Rampage Extreme - QX9650 - OCZ Gladiator Max - 4GB Mushkin DDR3 1600 - GTX280 - 2xBarracuda 500GB - 1xBarracuda 250GB - Pioneer DVD - Corsair 1000HX

Rig 2: Thermaltake Armor - P5K-E - E3110 - TRUE w/ 2 120's - 4GB Ballistix DDR2 1066 - 9800GX2 - 2xBarracuda 250GB - Pioneer DVD - Corsair 620HX

Rig3: Antec 900 - P5K-E/Wifi - E5200 - OCZ Vendetta 2 - 4GB OCZ DDR2 800 - 2x 8800GTS's - 1xWD Caviar 80GB - Pioneer DVD - OCZ 650W PSU
Reply With Quote
  #500 (permalink)  
Old March 5, 2009, 03:13 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,048

My System Specs

Default

I'd say take it out and hit it with some compressed air in case dust has built up around it.
That, or if you are feeling very handy, you could re-apply all the thermal paste they put on it.
I solved an old one with putting a Vantec Dual Fan under an older 8800 and that helped direct the airflow literally right on the card.

My thoughts at least,

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes