Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #4771 (permalink)  
Old April 17, 2012, 10:36 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,708

My System Specs

Default

Ok, glad to hear it wasn't just me. I did a full fresh install of both my folding rigs over the last week and I was wondering if I'd buggered something up. ;)

Kinda hard to compare between SMP and uni then if they're getting exactly the same bloody WUs......
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4772 (permalink)  
Old April 18, 2012, 08:11 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,070

My System Specs

Default

Getting some crappy WU's lately on my GTX460. A 7640 worth 7718point. Wouldn't be bad except it runs @ 30-70% CPU usage I have my SMP client going. If my SMP client is stopped it still pegs at around 78% usage. Getting a whopping 10,000 PPD lower than it normally should.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #4773 (permalink)  
Old April 18, 2012, 08:19 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,253

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
Getting some crappy WU's lately on my GTX460. A 7640 worth 7718point. Wouldn't be bad except it runs @ 30-70% CPU usage I have my SMP client going. If my SMP client is stopped it still pegs at around 78% usage. Getting a whopping 10,000 PPD lower than it normally should.
I have been getting lots of those as well. Afterburner shows 90% gpu usage, the gpu temps are 10C lower and the points drop +-7k ppd.
__________________
heatware
Reply With Quote
  #4774 (permalink)  
Old April 18, 2012, 07:47 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 661

My System Specs

Default

Well I think I've got a stable oc on the 4p now with the H bios.... 2.5% but I think it's largely due to cheap ram, not what's recommended (ripjawx) We'll see in a while as I've purchased some of the desired ram it just needs to get here in one large and a couple more small boxes ;)
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #4775 (permalink)  
Old April 19, 2012, 07:17 PM
CoolHandL's Avatar
MVP
F@H
 
Join Date: Apr 2010
Location: VANcouver
Posts: 387

My System Specs

Default

yippee!!! 7million and counting. looking forward to the CC.
__________________


Skywalker - Q6600(GO)+P5Q Pro turbo+HD5870+HX750
Hansolo - X4 925+M4A785-M+HD6850+OCZ500W
Chewbacca - Q6600(GO)+P5G41-M+OCZ500W
DEATHSTARMini - Zotac N330 mini ITX

Reply With Quote
  #4776 (permalink)  
Old April 23, 2012, 09:28 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 661

My System Specs

Default

Quote:
Originally Posted by 4DoorGTZ View Post
Well I think I've got a stable oc on the 4p now with the H bios.... 2.5% but I think it's largely due to cheap ram, not what's recommended (ripjawx) We'll see in a while as I've purchased some of the desired ram it just needs to get here in one large and a couple more small boxes ;)

foot in mouth, tastes sour.

Doesnt seem like I can get the H bios to run for a week straight, probably flash the stock bios back next time I'm home :( 100% of 100% is better then 50% of 110%
__________________
QuadZilla & The Four Horsemen

Have an A-1 day!
Reply With Quote
  #4777 (permalink)  
Old April 24, 2012, 09:58 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,667

My System Specs

Default

The NB HSF runs damn hot even at stock speeds on those monsters, make sure you have proper ventilation close by.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #4778 (permalink)  
Old April 24, 2012, 12:16 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,211

My System Specs

Default

Is HPCS beta done now? I haven't been folding with them for about a month and a half now, so I'm a little out of the loop. Is everyone back to normal now?
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #4779 (permalink)  
Old April 24, 2012, 12:38 PM
krazyups's Avatar
MVP
F@H
 
Join Date: Mar 2008
Location: McGregor, Ontario
Posts: 277

My System Specs

Default

I believe that May 10th was the cutoff date for the beta, after that it moves to the pay system.
__________________
Reply With Quote
  #4780 (permalink)  
Old April 24, 2012, 04:16 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Quote:
Originally Posted by great_big_abyss View Post
Is HPCS beta done now? I haven't been folding with them for about a month and a half now, so I'm a little out of the loop. Is everyone back to normal now?
I shut my one instance down last night before I forget about it and get charged. It was only giving ~2000 points every day or so.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes