Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #451 (permalink)  
Old March 3, 2009, 08:34 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Not sure if this is old news (the folding forum was not available to this Roger's customer for a while) but Pande said on Feb 24th that there is a hardware stress test they are planning to release:


Is something interesting for debugging these issues or did Pande promise this ages ago?
Sounds like something interesting, but knowing how quickly the Pande Group works I wouldn't be holding my breath for it to happen soon. They have been working on a new SMP core for a long time too...
__________________
Folding For Team 54196

Reply With Quote
  #452 (permalink)  
Old March 3, 2009, 09:25 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Well, I got the backup rig folding.

So far, my ppd aren't great with any either the i7 or the 9800GT, but expect they will rise. The i7 is running at 4GHz, so I figured I'd get more than that! Not even 4k ppd! I suppose it will take a while for it to rise?

__________________
[SIZE=3]
Reply With Quote
  #453 (permalink)  
Old March 3, 2009, 09:36 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by zlojack View Post
Well, I got the backup rig folding.

So far, my ppd aren't great with any either the i7 or the 9800GT, but expect they will rise. The i7 is running at 4GHz, so I figured I'd get more than that! Not even 4k ppd! I suppose it will take a while for it to rise?

I'm not sure why your i7 isn't doing better, but by the looks of it your SMP Backup is crunching a Classic client WU which is single core. You need the -smp flag on the shortcut to make sure it downloads the SMP core and WU's. If you check task manager I think you will see only one instance of the FahCore_a1.exe*32 running
__________________
Folding For Team 54196

Reply With Quote
  #454 (permalink)  
Old March 3, 2009, 09:45 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by LCB001 View Post
I'm not sure why your i7 isn't doing better, but by the looks of it your SMP Backup is crunching a Classic client WU which is single core. You need the -smp flag on the shortcut to make sure it downloads the SMP core and WU's. If you check task manager I think you will see only one instance of the FahCore_a1.exe*32 running
I put -smp in the shortcut, but maybe not the first time I ran it.

Anyway, do you think that E4500 is going to be alright crunching SMP WUs? Or should I just put two regular consoles on it?

The i7 is puzzling. I set it to use 90% of the CPU to leave a little CPU time for the two GPU clients, but that's a lot less PPD than I expected. Earlier it was doing about 3k on each client but now it's dropped.

Bleh...I need sleep and the furnace just cut out on the coldest night of the year!

I'll fiddle with it tomorrow!

Thanks for the help guys!

EDIT: Looks like SMP Backup has now got the SMP Gromacs core running.
__________________
[SIZE=3]
Reply With Quote
  #455 (permalink)  
Old March 3, 2009, 10:04 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by zlojack View Post
I put -smp in the shortcut, but maybe not the first time I ran it.

Anyway, do you think that E4500 is going to be alright crunching SMP WUs? Or should I just put two regular consoles on it?

The i7 is puzzling. I set it to use 90% of the CPU to leave a little CPU time for the two GPU clients, but that's a lot less PPD than I expected. Earlier it was doing about 3k on each client but now it's dropped.

Bleh...I need sleep and the furnace just cut out on the coldest night of the year!

I'll fiddle with it tomorrow!

Thanks for the help guys!

EDIT: Looks like SMP Backup has now got the SMP Gromacs core running.
Once the E4500 has done a few frames just make sure it will meet the deadlines, should be alright depending on how much it's OC'd.

As to the i7, alot depends on which WU it gets, 3.0 is the man to check with about i7's and SMP's. I think you should up the CPU usage for the SMP's to at least 96% as the windows SMP core usage isn't balanced across all the cores and so leaves CPU cycles free by default, I find it makes a significant difference on mine just between 96% and 98%. I'm presuming you don't have the GPU's locked to a specific core.

And if you get cold, turn up the rigs that should help...
__________________
Folding For Team 54196

Reply With Quote
  #456 (permalink)  
Old March 4, 2009, 01:18 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,984

My System Specs

Default

After trying about 5 times to get this sucker started... it went.. new thing for smp here?

Project 3065 R3 C189 G21 - 2144 points 70-77% CPU usage
__________________
http://jakeht.deviantart.com/

Last edited by Jake_HT; March 4, 2009 at 01:24 AM.
Reply With Quote
  #457 (permalink)  
Old March 4, 2009, 01:30 AM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

Mine started a 3065 R1, C309,G7 today too. PPD have droped significantly.

I also find the 420WU have been keeping my overall PPD down too.
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #458 (permalink)  
Old March 4, 2009, 01:33 AM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,984

My System Specs

Default

Quote:
Originally Posted by CasheKicker View Post
Mine started a 3065 R1, C309,G7 today too. PPD have droped significantly.

I also find the 420WU have been keeping my overall PPD down too.
I haven't gotten a 420 yet.... at least if I did, I didn't see it. That's okay... those 511 are keeping my GPU's busy
2987ppd on it... seems better than 1920pt WU
__________________
http://jakeht.deviantart.com/

Last edited by Jake_HT; March 4, 2009 at 01:58 AM.
Reply With Quote
  #459 (permalink)  
Old March 4, 2009, 03:29 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Quote:
Originally Posted by zlojack View Post
Well, I got the backup rig folding.

So far, my ppd aren't great with any either the i7 or the 9800GT, but expect they will rise. The i7 is running at 4GHz, so I figured I'd get more than that! Not even 4k ppd! I suppose it will take a while for it to rise?

GPU2 is running a 353, ppd's pretty good.
GPU1 is running a 511, nice ppd.
GPU back-up (the 9800GT OC?) is running a 511 probably, which is fine ppd there. Wait 'til you hit a 353, should reach into the 4k-4.5k ppd range.

Now, I don't get the low ppd of the i7. Running as a Service, did you select Big WUs? 'cause my 920 at 3.8 (w/out Turbo) would run dual 2653s at ~2500 ppd. The 965 stock is folding 2653s at 2100 ppd. But definitely run yours at 95%.
The E4500 should be fine with the SMP Client.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #460 (permalink)  
Old March 4, 2009, 06:11 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
GPU2 is running a 353, ppd's pretty good.
GPU1 is running a 511, nice ppd.
GPU back-up (the 9800GT OC?) is running a 511 probably, which is fine ppd there. Wait 'til you hit a 353, should reach into the 4k-4.5k ppd range.

Now, I don't get the low ppd of the i7. Running as a Service, did you select Big WUs? 'cause my 920 at 3.8 (w/out Turbo) would run dual 2653s at ~2500 ppd. The 965 stock is folding 2653s at 2100 ppd. But definitely run yours at 95%.
The E4500 should be fine with the SMP Client.
This morning things look a bit better.

FAHMon is giving me around 26k ppd. The i7 SMPs have crept back up over 2300 and the E4500 is pulling about 1300.

I'm going to run the config when I get home and bump all the SMP clients up to 95% plus I got my third GTX 285 so I should be adding another 6-8k ppd to the mix
__________________
[SIZE=3]
Reply With Quote
Reply


Thread Tools
Display Modes