Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #3381 (permalink)  
Old October 10, 2010, 09:59 AM
LaughingCrow's Avatar
MVP
F@H
 
Join Date: Feb 2010
Location: Southern Ontario
Posts: 479
Default

In my GPU log, the last 31 WUs were all project 10632 -- but only 2 failed. Here are the 2 that failed. In each case, there were successful work completed prior to the failed unit and successful work completed after the failed unit.

Could this just be corrupt data download - it seems to shut down almost immediately?

Quote:
[15:00:51] Project: 10632 (Run 68, Clone 97, Gen 30)
[15:00:51]
[15:00:51] Assembly optimizations on if available.
[15:00:51] Entering M.D.
[15:00:57] Tpr hash work/wudata_00.tpr: 2642425254 4246123898 3866817037 2988806443 1309353356
[15:00:57] Working on 582 p2750_N68H_AM03
[15:00:57] Run: exception thrown during GuardedRun
[15:00:57] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[15:00:57] Going to send back what have done -- stepsTotalG=0
[15:00:57] Work fraction=0.0000 steps=0.
[15:01:01] logfile size=0 infoLength=0 edr=0 trr=23
[15:01:01] + Opened results file
[15:01:01] - Writing 635 bytes of core data to disk...
[15:01:02] Done: 123 -> 123 (compressed to 100.0 percent)
[15:01:02] ... Done.
[15:01:02] DeleteFrameFiles: successfully deleted file=work/wudata_00.ckp
[15:01:02]
[15:01:02] Folding@home Core Shutdown: UNSTABLE_MACHINE
[15:01:05] CoreStatus = 7A (122)
[15:01:05] Sending work to server
[15:01:05] Project: 10632 (Run 68, Clone 97, Gen 30)


[12:57:54] Project: 10632 (Run 61, Clone 103, Gen 12)
[12:57:54]
[12:57:54] Assembly optimizations on if available.
[12:57:54] Entering M.D.
[12:58:00] Tpr hash work/wudata_02.tpr: 4232543649 2534031518 2815459791 4185046111 3588300949
[12:58:00] Working on 582 p2750_N68H_AM03
[12:58:00] Run: exception thrown during GuardedRun
[12:58:00] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[12:58:00] Going to send back what have done -- stepsTotalG=0
[12:58:00] Work fraction=0.0000 steps=0.
[12:58:04] logfile size=0 infoLength=0 edr=0 trr=23
[12:58:04] + Opened results file
[12:58:04] - Writing 635 bytes of core data to disk...
[12:58:04] Done: 123 -> 124 (compressed to 100.8 percent)
[12:58:04] ... Done.
[12:58:04] DeleteFrameFiles: successfully deleted file=work/wudata_02.ckp
[12:58:04]
[12:58:04] Folding@home Core Shutdown: UNSTABLE_MACHINE
[12:58:08] CoreStatus = 7A (122)
[12:58:08] Sending work to server
[12:58:08] Project: 10632 (Run 61, Clone 103, Gen 12)
Reply With Quote
  #3382 (permalink)  
Old October 10, 2010, 12:14 PM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,522

My System Specs

Default

Quote:
Originally Posted by Zero82z View Post
All SMP units are bonus units, and there are no 27xx units so I assume you meant 26xx.
I fixed it, just for your attitude to feel okay.
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #3383 (permalink)  
Old October 10, 2010, 01:11 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

some will fail even if your gpu has been super stable thru the last 50 wu's..it happens....sometimes i get them and its to no end. i end up wiping the folder and starting anew.
Reply With Quote
  #3384 (permalink)  
Old October 10, 2010, 02:14 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by Sagath View Post
I fixed it, just for your attitude to feel okay.
Well I had no way of knowing if you made a mistake or just didn't know what you were talking about, so I figured I'd err on the side of caution.
Reply With Quote
  #3385 (permalink)  
Old October 13, 2010, 03:52 AM
Top Prospect
F@H
 
Join Date: Mar 2009
Location: Toronto (North York)
Posts: 214

My System Specs

Default

OMG project P10512 is awesome, getting this with a gtx260 with shaders at 1550:

Min. Time / Frame : 00:00:55 - 9,221.2 PPD
Avg. Time / Frame : 00:00:59 - 8,596.1 PPD
Cur. Time / Frame : 00:00:56 - 9,056.6 PPD
R3F. Time / Frame : 00:00:56 - 9,056.6 PPD
All Time / Frame : 00:00:55 - 9,221.2 PPD
Eff. Time / Frame : 00:00:55 - 9,221.2 PPD
Reply With Quote
  #3386 (permalink)  
Old October 13, 2010, 05:03 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,564

My System Specs

Default

Those are nice numbers for a 260!
__________________
Fold for team #54196
Reply With Quote
  #3387 (permalink)  
Old October 13, 2010, 10:11 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

196 or 216sp? :)
Reply With Quote
  #3388 (permalink)  
Old October 13, 2010, 01:34 PM
Top Prospect
F@H
 
Join Date: Mar 2009
Location: Toronto (North York)
Posts: 214

My System Specs

Default

216. this card is made for folding, for games this card has very low oc potential, but for folding i was able to get up to 783/1566/1100.
Reply With Quote
  #3389 (permalink)  
Old October 13, 2010, 02:27 PM
Allstar
F@H
 
Join Date: Mar 2007
Location: Calgary, AB
Posts: 723

My System Specs

Default

Well, Old faithful my first Octo-gpu box is up and running again... minus one core :( 35kppd though and on a new UPS that just wont cut it for long. 930w draw so I need 1kw if that 8th gpu core ever wakes up or I get another gx2 to replace it.
__________________


Have an A-1 day!
Reply With Quote
  #3390 (permalink)  
Old October 13, 2010, 03:52 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

1500 shader speed for a 260 is not bad :)



what happened to the 8th core gt?
Reply With Quote
Reply


Thread Tools
Display Modes