Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #3311 (permalink)  
Old September 21, 2010, 07:31 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,371

My System Specs

Default

Most recent update..........







Worst case scenario (2X 6701/6702) still shows a net gain using the -advmethods compared to both non-advmethods on the 450, and my previous PPD on the same setup using the GTX275. SMP2 6701 PPD is around 8.5K vice the aprox. 10.5K PPD running GPU2 with the 275. Combined PPD over all clients in this situation is sitting around 38.5K PPD vice the 34 - 36.5K I was seeing with the GTX 275 installed.

Definitely an improvement over the 275 while using -advmethods, but I suspect that's only with a single GPU client running, and that the hit to CPU cycles would dramatically decrease PPD on time based CPU clients/WUs (such as SMP2 or Bigadv).

Temps with the -advmethods WUs are still amazing even though I've dropped the fan speed down to 80%
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3312 (permalink)  
Old September 21, 2010, 01:05 PM
CroSsFiRe2009's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 1,094

My System Specs

Default

What in holy hell...how is your 450 pulling almost as much ppd as my 470 lol? Has anybody seen ppd numbers for a 470 at 800/1600? I'm only getting 16.5k and I'm pretty sure advmethods is enabled. 18.4k at 925/1850. Not running a cpu client so that shouldn't be affecting anything.
__________________

Reply With Quote
  #3313 (permalink)  
Old September 21, 2010, 01:10 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,371

My System Specs

Default

What's your CPU speed running at? I'm inclined to believe the theory (suggested here earlier) that the -advmethod WUs are being partially offloaded to the CPU, and that CPU speed is also coming into play.

With that in mind, I wonder how far it would be to come up with some form of a fully unified client that takes advantage of both the CPU and the GPU?
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3314 (permalink)  
Old September 21, 2010, 01:15 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

oh man, those words are golden. one ring to rule them all..i mean, one client to master them all. start it up, and use whatever you feel like off your hardware wise.
Reply With Quote
  #3315 (permalink)  
Old September 21, 2010, 06:34 PM
CroSsFiRe2009's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 1,094

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
What's your CPU speed running at? I'm inclined to believe the theory (suggested here earlier) that the -advmethod WUs are being partially offloaded to the CPU, and that CPU speed is also coming into play.
It's running bonestock at the moment. It's not using cpu resources but I'll be checking tonight if bumping up qpi or whatever oc I can get while using the stock cooler affects the ppd.
__________________

Reply With Quote
  #3316 (permalink)  
Old September 24, 2010, 05:46 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,371

My System Specs

Default

Yet another (and probably final) update on the 450 running -advmethods.

Pulled a "normal" GPU3 WU last night, and realised that the -advmethods + SMP2 (not bigadv) gives the best of both worlds as it provides a "hedge" for lesser performing GPU3 WUs. The PPD for the standard GPU WU went back down to 9.9K, but at the same time, because of the smaller CPU resource requirements it allowed the SMP2 PPD to return back to full output.

-advmethods still puts out the best overall PPD, but the raise in SMP2 PPD has the effect of moderating the difference.

Now, if we could only convince the GPU2 work server to stop bunging up, all would be good in the world. ;)
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3317 (permalink)  
Old September 24, 2010, 07:04 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,255

My System Specs

Default

MSI N460GTX Cyclone 768D5 pulling 12000ppd, bone stock. 44C 55% fan speed, cannot hear it over the case fans.

Time to play....
__________________
heatware

Reply With Quote
  #3318 (permalink)  
Old September 30, 2010, 07:21 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,371

My System Specs

Default

Is anybody else getting GPU3 -advmethod WUs? I started pulling normal ones a day or so ago, and now have switched the 450 over to a different rig so I'd never know if it was running properly.

Even without the -advmethod GPU3 WUs, now putting out aprox. 57K. :)
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3319 (permalink)  
Old September 30, 2010, 08:08 AM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,561

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Is anybody else getting GPU3 -advmethod WUs? I started pulling normal ones a day or so ago, and now have switched the 450 over to a different rig so I'd never know if it was running properly.

Even without the -advmethod GPU3 WUs, now putting out aprox. 57K. :)
I stopped getting the new WUs last night, had to tone down the O/C since I was getting heat related NANs and EUEs with the normal WUs.
__________________
Reply With Quote
  #3320 (permalink)  
Old September 30, 2010, 08:16 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,371

My System Specs

Default

Quote:
Originally Posted by ilya View Post
I stopped getting the new WUs last night, had to tone down the O/C since I was getting heat related NANs and EUEs with the normal WUs.
Thanks for the info. Just wanted to make sure it wasn't just me. As far as the heat goes.... my temps only go up about 10c, but I've got my fan pegged to 80%, and the ASUS TOP cooler does a pretty good job.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
Reply


Thread Tools
Display Modes