Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #3031 (permalink)  
Old April 13, 2010, 09:54 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by boggtrotter59 View Post
Both of mine have since picked up wu's... an 886 PPD and a 430 PPD... sweet PPD for stock clocked E8400's (one instance of regular cpu client) wish they were all like that...lol
Why not run SMP on that CPU?
Reply With Quote
  #3032 (permalink)  
Old April 13, 2010, 10:29 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 923
Default

Quote:
Originally Posted by Zero82z View Post
Why not run SMP on that CPU?
I'm probably going to give that a shot this weekend... should provide a decent boost if I get both cores running instead of one (7 more cores added to the mix) It's just that I don't like to mess with things when they are working well... took me a very long time to get everything running smoothly with so many gpu's and machines on the go. Don't want to risk mucking up a 20K machine to gain 3-400 PPD. As I become more experienced and confident will all of this something so trivial shouldn't bother me...lol... Which client would be the best for duals (E8400, E6850 and E6750)?
Reply With Quote
  #3033 (permalink)  
Old April 13, 2010, 10:45 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by boggtrotter59 View Post
Which client would be the best for duals (E8400, E6850 and E6750)?
Windows SMP client.
Reply With Quote
  #3034 (permalink)  
Old April 13, 2010, 11:07 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 923
Default

Quote:
Originally Posted by Zero82z View Post
Windows SMP client.
This one: Windows SMP 5.91 beta client (for MPICH) 5.91
Any flags I need to add?

Last edited by boggtrotter59; April 13, 2010 at 11:25 PM.
Reply With Quote
  #3035 (permalink)  
Old April 14, 2010, 04:06 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by boggtrotter59 View Post
This one: Windows SMP 5.91 beta client (for MPICH) 5.91
Any flags I need to add?
5.91 is WAY outdated. Notice how they're listed under "Unsupported Windows SMP beta clients" on the Stanford download page? You need 6.29. Here's the link to the installer: http://www.stanford.edu/group/pandeg...-SMP-mpich.exe
Reply With Quote
  #3036 (permalink)  
Old April 14, 2010, 04:53 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 923
Default

Quote:
Originally Posted by Zero82z View Post
5.91 is WAY outdated. Notice how they're listed under "Unsupported Windows SMP beta clients" on the Stanford download page? You need 6.29. Here's the link to the installer: http://www.stanford.edu/group/pandeg...-SMP-mpich.exe
O.K. thanks
Reply With Quote
  #3037 (permalink)  
Old April 16, 2010, 01:24 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,376

My System Specs

Default

Got the majority of my clients up and running after 3 OS loads (one of them twice).......


Should be another SMP2 on there, but my DQ6 bios is giving me fits and looks like it might be time to replace the old beast (it's been at least 3 years I'm sure.... ;) ).
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3038 (permalink)  
Old April 16, 2010, 04:31 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,564

My System Specs

Default

Thats a lot o' gpus there! The circuit breaker in my apt could not bear it!
__________________
Fold for team #54196
Reply With Quote
  #3039 (permalink)  
Old April 16, 2010, 01:06 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

hey wilson wich cpu's you got on those a3's? so far quite stable for me, kinda makes me happy to have switched...for now :p
Reply With Quote
  #3040 (permalink)  
Old April 16, 2010, 01:10 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,376

My System Specs

Default

Those are 955be procs running around 3.8, and yeah, the smp2 client seems to be fairly stable, however there have been a few issues lately WRT getting new WUs.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
Reply


Thread Tools
Display Modes