Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1681 (permalink)  
Old August 24, 2009, 11:01 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 690

My System Specs

Default 55c

Lately I've been getting the 787's and my GPU temps have fallen from the usual ~70-80c, way down to only ~55c. I've been wondering if it's these WU's or the new 190.62 drivers. It hardly seems like the GPU is even working at these low temps.

P.s. I would hold off on the Monster Cables untill their 2010 model comes out. They are reportedly only going to be 25% more expensive but will have a racing stripe for extra speed.
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
  #1682 (permalink)  
Old August 25, 2009, 01:03 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

My gtx275 is doing a 787 right now getting almost 9500ppd... temps top at 74c (room is around 25c).
Drivers are 190.38
Reply With Quote
  #1683 (permalink)  
Old August 25, 2009, 04:53 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,564

My System Specs

Default

Quote:
Originally Posted by MonsterSound View Post
Lately I've been getting the 787's and my GPU temps have fallen from the usual ~70-80c, way down to only ~55c. I've been wondering if it's these WU's or the new 190.62 drivers. It hardly seems like the GPU is even working at these low temps.
I would say its the WUs...my temps went down about 10c with these. I recall that the 420 point WUs that we used to get also had low temps. The 420s used to engage the core in a 'pulsating' fashion, giving the gpu a chance to cool a bit, unlike the 511s, which punishes the gpu constantly.


Quote:
P.s. I would hold off on the Monster Cables untill their 2010 model comes out. They are reportedly only going to be 25% more expensive but will have a racing stripe for extra speed.
Noted. I was going to mod my cables with stripe of my own. BTW be careful...your forum name might get you sued
__________________
Fold for team #54196
Reply With Quote
  #1684 (permalink)  
Old August 25, 2009, 09:31 AM
badatcards's Avatar
Allstar
F@H
 
Join Date: Jan 2009
Location: Orillia ont
Posts: 857

My System Specs

Default

I'm does a 787 now and all my temps are good.System temp is 10C,GPU is 59C fan at 70%, all setting are stock right now,nothing is OCed because it was getting to hot in my room for me to sleep,but that will soon change.with any luck I may try to get that VMware stuff to work this winter,I tryed once this summer and my CPU was running at 100% but i could not see a points increase and could not get fahmon to work so I dont know if it was working,then after 2 days of wondering i went back to the CPU client.
Attached Images
 
__________________
Reply With Quote
  #1685 (permalink)  
Old August 25, 2009, 09:39 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Am I the only one getting high temps with the 787pt WU?
Gtx275 running @ 648/1622/1188 with fan @ 80%.
Max GPU temp is 76c... room temp is 26c.

Does that look about right for this card?
Getting 9574ppd right now on it so I guess it's worth the heat.
Reply With Quote
  #1686 (permalink)  
Old August 25, 2009, 10:14 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 9,170
Default

I am 65C with fan 70% and room temp 25C so i dont know
__________________
Here I am: here I remain
Reply With Quote
  #1687 (permalink)  
Old August 25, 2009, 11:01 AM
Hall Of Fame
F@H
 
Join Date: May 2008
Location: London
Posts: 1,436

My System Specs

Default

Getting 5300ppd on my 8800ultras on these new WU's, I haven't folded much in the last month (vacation/heat/working on selling this soon), usually I average about 5000ppd, so it's a good increase. Can't wait to get some 275s going.
Reply With Quote
  #1688 (permalink)  
Old August 27, 2009, 04:16 PM
badatcards's Avatar
Allstar
F@H
 
Join Date: Jan 2009
Location: Orillia ont
Posts: 857

My System Specs

Default

I'm in the top 20 for PPD. as the temp outside get cooler that will probably change .but for today yeehaa look at me go.Keep up the good work everyone
Attached Images
 
__________________
Reply With Quote
  #1689 (permalink)  
Old August 28, 2009, 04:38 AM
Safearus's Avatar
MVP
F@H
 
Join Date: Aug 2009
Location: SSM, Ontario
Posts: 326
Default

Quote:
Originally Posted by MonsterSound View Post
They are reportedly only going to be 25% more expensive but will have a racing stripe for extra speed.
I want racing stripes too for more speeds!
Reply With Quote
  #1690 (permalink)  
Old August 28, 2009, 04:34 PM
badatcards's Avatar
Allstar
F@H
 
Join Date: Jan 2009
Location: Orillia ont
Posts: 857

My System Specs

Default

Where is Supergrove?,There are 5 new members requesting tags.MonsterSound wheres your tag?lets go team ,More PPD , our team is in 30th place for ppd,and we almost hit 500000PPD again
Attached Images
 
__________________
Reply With Quote
Reply


Thread Tools
Display Modes