Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1081 (permalink)  
Old April 25, 2009, 07:50 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Quote:
Originally Posted by Eagle Eye View Post
Chris I'd do something about the stock cooling either replace it with a HR-03GTX or crank the fanspeed to about 75-85%. I had the same issue with my GTX280 while folding with stock cooling, unless I had the stock fan cranked it would get about as high.

Regards,

EE
Yeah I'm going to have to keep an eye on that. I usually get high 70s, low 80s, but with summer coming up in that sauna of a room I will have to keep a close eye. Not working on a 511 anymore, and temps are back at high 70s. Also reduced the clocks on one card that was the hottest. Fans at 65% currently so there is some room there.
__________________
Fold for team #54196
Reply With Quote
  #1082 (permalink)  
Old April 25, 2009, 09:29 PM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

I'm just looking to see what everyone else thats running 2 GPU's get. I find that my 1st gpu gets fewer pts then my 2nd (running at same speeds). I'm guessing this is because I'm using my primary gpu for other things, anyone else get about 1000 pts less on their primary gpu?

both at gtx 260 216's overclocked to about 1415 shaders


__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #1083 (permalink)  
Old April 25, 2009, 09:44 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by Jon_di2 View Post
I'm just looking to see what everyone else thats running 2 GPU's get. I find that my 1st gpu gets fewer pts then my 2nd (running at same speeds). I'm guessing this is because I'm using my primary gpu for other things, anyone else get about 1000 pts less on their primary gpu?

both at gtx 260 216's overclocked to about 1415 shaders


The ~1000 ppd difference between the two in that screenshot is due to the different WU's, the 353 pointers Fold much faster for everybody. I get the same diff. between a 353pt and a 384pt WU no matter which gpu has them. I would check again when they have the same WU...
__________________
Folding For Team 54196

Reply With Quote
  #1084 (permalink)  
Old April 25, 2009, 09:56 PM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

ya I just noticed that they were on different WU's, didn't think that there was that large of difference in pts for those two types of WU's though... They are on the same WU now, the difference isn't as large, but there still is a difference.

__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #1085 (permalink)  
Old April 25, 2009, 09:59 PM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

ahaha they changed right after I posted that, GPU1 dropped again.

__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #1086 (permalink)  
Old April 25, 2009, 10:19 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by Jon_di2 View Post
ya I just noticed that they were on different WU's, didn't think that there was that large of difference in pts for those two types of WU's though... They are on the same WU now, the difference isn't as large, but there still is a difference.
A ~200pt spread is reasonable if you are using one of them, there is usually some variation between WU's even of the same type.

The only other thing it might be is if one of your gpu is clocked slightly different, they don't always run the clocks you set them at. Shaders go up in 54 MHz steps internally, if you set them at an intermediate value they will usually run at the step closest to what you set. For example if I set my shaders at 1985 MHz they will actually run at the next step up which is 1998 MHz, you might want to check what your are actually running at. The steps are 1404, 1458, 1512, 1566, 1620, 1674 etc.
__________________
Folding For Team 54196

Reply With Quote
  #1087 (permalink)  
Old April 25, 2009, 11:47 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Interesting, thanks LCB001 I have always wonder why it did that when overclocking my shaders. I had no luck with my GTX280 @ 1566 it would freeze, but 1512 seems to be just right.

Oh I should mention that with my Q9550 now at 3.825GHz according to Fahmom has increased to 3500ppd, overclocking really makes all the difference.

Total PPD according to fahmon is 11,564.

Regards,

EE
Reply With Quote
  #1088 (permalink)  
Old April 26, 2009, 08:36 AM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

Quote:
Originally Posted by LCB001 View Post
A ~200pt spread is reasonable if you are using one of them, there is usually some variation between WU's even of the same type.
I was hoping that was right

Quote:
Originally Posted by LCB001 View Post
The only other thing it might be is if one of your gpu is clocked slightly different, they don't always run the clocks you set them at. Shaders go up in 54 MHz steps internally, if you set them at an intermediate value they will usually run at the step closest to what you set. For example if I set my shaders at 1985 MHz they will actually run at the next step up which is 1998 MHz, you might want to check what your are actually running at. The steps are 1404, 1458, 1512, 1566, 1620, 1674 etc.
Cool, didn't know that, I'll check it out!
__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #1089 (permalink)  
Old April 26, 2009, 02:35 PM
punk_zappa's Avatar
Allstar
F@H
 
Join Date: Nov 2008
Location: Yellowknife
Posts: 965
Default

15K PPD for the 2 GTX260's, WOW. No wonder I can't crack the top 100.

Well, I did but I am back down to 107.
__________________

Reply With Quote
  #1090 (permalink)  
Old April 26, 2009, 05:31 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,504
Default

K....

Everybody needs to get at least 1 beer in the fridge for wed-thur.......

That's when we get #100

!!

we'll drink to it.....long time coming , lotta work.

Good work everyone.

top 75 now ?

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
Reply


Thread Tools
Display Modes