Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Guides & How-to's

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 3, 2010, 06:54 AM
Slik's Avatar
Hall Of Fame
 
Join Date: Sep 2009
Location: Sault Ste Marie On.
Posts: 1,101

My System Specs

Default Problem at start up.

When I first turn on my computer in the morning,the normal rev up does not stop, I reboot and all is well. This happens every day.Normally, when you start your rig,the fans etc. rev like hell then they slow down as the computer boots up. Mine will stay at high revs until I reboot.I called Dell,but all the tech wanted to do was pretty much have me tear down the whole thing looking for a solution. They don;t have one. I was hoping someone here might have an idea or two.This only happens when I start the computer the first time.After the reboot I can turn it off or restart as often as I want with no problem. Thanks. Found it. The problem was and maybe still is,that friggin Alienware Thermal Control. I think I fixed it. I will let you know.After checking the Alienware support forum,I saw that a lot of owners have had the same issue.
__________________
Corsair Air 540 -i7 4930k @ 4.4ghz. Liquid cooled-4x4gb G Skill Trident X DDR3@ 2400mhz- Two EVGA Titans SLI - Xonar Phoebus Sound Card-Dell 3008 30" Monitor-Razer Tiamat Headphones-Butt Kicker Gamer-TrackIR 5

Last edited by Slik; June 3, 2010 at 11:48 AM. Reason: Found the problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Start FAH, Stop FAH, Start FAH, FREEZE! frontier204 Troubleshooting 5 June 23, 2013 10:02 AM
So..where do i start..? emxc2 HardwareCanucks F@H Team 9 September 5, 2009 10:57 PM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 09:03 PM
About to start RainMaker New Builds 5 January 16, 2009 01:02 PM
Pc Start up Problem JuggsJr Troubleshooting 5 November 26, 2007 08:04 PM