Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 4, 2014, 12:25 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 6,142

My System Specs

Default Solved: Assassins Creed IV: Mouse and Keyboard Not Responding

I was playing ACIV a few weeks everything worked fine...went to flash it up tonight and cannot get the Mouse and Keyboard to respond.
When I start the game and get to the screen that says "press any button to continue" nothing happens when I do this...I can see the mouse cursor..but it isnt responding.

All my other games no issues, I have tried verifying files, same thing....only way to get out of the game is Ctrl Alt Delete Task Manager.

Sucks.....any ideas before I try a clean install of the game...I wasnt too far into it..

EDIT: Figured it out...had to launch it in Multi Player...then go to Single Player thru Multi....now it works going thru single player...crazy!!
__________________

Firestrike Extreme: 21.452
https://www.3dmark.com/fs/14167916
MARK 11: 32.530
https://www.3dmark.com/3dm11/12496075

Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.

Last edited by rjbarker; June 4, 2014 at 12:39 AM. Reason: SOLVED
Reply With Quote
  #2 (permalink)  
Old June 4, 2014, 02:27 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 3,755
Default

with game disk in drive, digital copy protection kicking in
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assassins Creed n WHQL 331.82 rjbarker Gaming 23 October 7, 2014 03:08 PM
Assassins creed 3 save game muse108dc Gaming 1 December 23, 2012 10:39 AM
Assassins creed 3 gaming voucher Skozaa Gaming 6 December 16, 2012 12:16 PM
Assassins Creed II Jonwall Gaming 11 November 18, 2009 12:15 AM