Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old March 26, 2013, 03:24 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Played for an hour. Tweaking my settings, game looks great so far. nVidia owners go and get the new whql 314.22 drivers, promised 40% boost in this game.
Reply With Quote
  #32 (permalink)  
Old March 26, 2013, 03:28 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,658
Default

Quote:
Originally Posted by Squeetard View Post
Played for an hour. Tweaking my settings, game looks great so far. nVidia owners go and get the new whql 314.22 drivers, promised 40% boost in this game.
One thing I noticed that happens in this game is I am using an older .10 or .11 Seagate drive and when it tries to load textures or a new scene the game just stutters like hell.

I need to buy a new single platter drive strictly for my Steam/Origin games.
Reply With Quote
  #33 (permalink)  
Old March 26, 2013, 03:49 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,945

My System Specs

Default

Quote:
Originally Posted by enaberif View Post
One thing I noticed that happens in this game is I am using an older .10 or .11 Seagate drive and when it tries to load textures or a new scene the game just stutters like hell.
Even on my SSD it stutters. I think it's more the NVIDIA drivers causing it though as I had the same issue with Tomb Raider at launch and now it runs fine after a couple driver revisions.

Anyways, I played it this morning before work... only for 20 minutes though due to the autosave points, I lost about half of that time now. Had to go to work unfortunately
Reply With Quote
  #34 (permalink)  
Old March 26, 2013, 03:51 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,658
Default

Quote:
Originally Posted by JD View Post
Even on my SSD it stutters. I think it's more the NVIDIA drivers causing it though as I had the same issue with Tomb Raider at launch and now it runs fine after a couple driver revisions.

Anyways, I played it this morning before work... only for 20 minutes though due to the autosave points, I lost about half of that time now. Had to go to work unfortunately
Yeah that will be something they will probably patch in as it seems to be quite a problem for some people. They don't like the fact that you can't save where you want and lose progress.

I'm interested to see where the last save was for me last night.
Reply With Quote
  #35 (permalink)  
Old March 26, 2013, 03:58 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,658
Default

This is interesting.. I didn't even notice!

Remove Auto-aim • Link
Auto-aim is enabled by default and cannot be disabled via in-game menus
Remove Auto-Aim • Link
Navigate to %USERPROFILE%\My Documents\My Games\BioShock Infinite\XGame\Config\.
Locate and open file XUserOptions in text editor.
Locate line bAimAssist and change true to false
Reply With Quote
  #36 (permalink)  
Old March 26, 2013, 04:01 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

It texture memory that is making it stutter. This game uses all of my gpu vram, I have textures set to ultra. If I turn a 180 it will stutter.

Edit: the new drivers made a big difference though.
Reply With Quote
  #37 (permalink)  
Old March 26, 2013, 05:37 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Turning off SSAO cured my stuttering issues. Apparently they are working on a dx11 patch for this game.
Reply With Quote
  #38 (permalink)  
Old March 26, 2013, 07:48 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,658
Default

Goddamn I love the new vigors!
Reply With Quote
  #39 (permalink)  
Old March 26, 2013, 08:45 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,602

My System Specs

Default

Oh Mechinima:

Reply With Quote
  #40 (permalink)  
Old March 27, 2013, 06:31 AM
Killswitch's Avatar
Allstar
 
Join Date: Sep 2007
Location: Sault Ste Marie, Ontario
Posts: 839

My System Specs

Default

Quote:
Originally Posted by enaberif View Post
One thing I noticed that happens in this game is I am using an older .10 or .11 Seagate drive and when it tries to load textures or a new scene the game just stutters like hell.

I need to buy a new single platter drive strictly for my Steam/Origin games.
Quote:
Originally Posted by JD View Post
Even on my SSD it stutters. I think it's more the NVIDIA drivers causing it though as I had the same issue with Tomb Raider at launch and now it runs fine after a couple driver revisions.

Anyways, I played it this morning before work... only for 20 minutes though due to the autosave points, I lost about half of that time now. Had to go to work unfortunately
Quote:
Originally Posted by Squeetard View Post
It texture memory that is making it stutter. This game uses all of my gpu vram, I have textures set to ultra. If I turn a 180 it will stutter.

Edit: the new drivers made a big difference though.
I was having the same issue. I found this fix over in the Steam forums but I didn't get a chance to try it myself yet.

Fix for stuttering. - Steam Users' Forums

* In file XEngine.cfg (Documents\My Games\BioShock Infinite\XGame\Config)
change "bUseBackgroundLevelStreaming=true" to "bUseBackgroundLevelStreaming=false" *
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Galaxy GTX 670, infinite boot loop with 3 monitors plugged in bigFOIG Troubleshooting 10 May 18, 2012 01:56 AM
On resume from Sleep - infinite bios tone BBrowning Troubleshooting 2 May 6, 2011 11:52 PM
Bioshock Infinite Thund3rball Gaming 16 September 29, 2010 10:08 AM
Bioshock 2 ready for pre-order on steam, first bioshock free BrianHanna Gaming 32 January 20, 2010 09:27 PM
Aerocool-infinite 25 in 1 card reader Haiden Troubleshooting 0 August 13, 2009 03:41 PM