Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 2, 2013, 05:43 PM
On2wheels's Avatar
Allstar
 
Join Date: Jun 2010
Location: ontario
Posts: 951
Default Borderlands 2 gfx prob

Can anyone explain what's happening to this system? Taken with a PNY GTX660Ti, after a few minutes of playing, no overclock, in WinXP, 4gb ram on an Asus Rampage Extreme motherboard, with a Soundblaster sound card installed too that apparently works ok.

Posted for a friend, was apparently running ok just before this was taken. The video card was just installed a few weeks ago, running the 306.81 drivers because it did some other "weird square blotches" on the 310.70 and a fresh install of XP, with Borderlands copied over from his backup steamapps.

Power supply is a 1000w, HW monitor said peak gpu temp was 78C. His system ran the game fine on a 4870x2 before this, at 1024x768. CPU is dual core intel E8600 3.3GHz.


Last edited by On2wheels; January 2, 2013 at 07:47 PM.
Reply With Quote
  #2 (permalink)  
Old January 2, 2013, 05:45 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

He entered the special 8bit mode.
But seriously, did he check the temps?
__________________
Reply With Quote
  #3 (permalink)  
Old January 18, 2013, 07:16 PM
On2wheels's Avatar
Allstar
 
Join Date: Jun 2010
Location: ontario
Posts: 951
Red face

He's even getting this with a new gtx 670, and updated the mobo bios as per PNY's suggestion. Any ideas if it's still software or could it still be a hardware thing?

Could the 3.0 interface on the GPU be conflicting with the older slot on the mobo? How likely is it that an old motherboard would be so incompatible with a new GPU that it could cause this? But it didn't seem to cause issues like this with the 4870.

If there's no feasible ideas, might as well delete this thread.

Last edited by On2wheels; January 18, 2013 at 07:25 PM.
Reply With Quote
  #4 (permalink)  
Old January 18, 2013, 07:34 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

I'm finding it strange that the HUD is still perfectly fine. Are you sure it's not part of the game or something? Does this happen with other games?
Reply With Quote
  #5 (permalink)  
Old January 18, 2013, 09:42 PM
On2wheels's Avatar
Allstar
 
Join Date: Jun 2010
Location: ontario
Posts: 951
Default

No other game yet. Tonight he updated direct x and it was better, lasted alot longer in a 2 player game, then when a 3rd person tried joining, it started to fail again he said.
Reply With Quote
  #6 (permalink)  
Old January 20, 2013, 09:18 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,307

My System Specs

Default

Quote:
Originally Posted by On2wheels View Post
Can anyone explain what's happening to this system? Taken with a PNY GTX660Ti, after a few minutes of playing, no overclock, in WinXP, 4gb ram on an Asus Rampage Extreme motherboard, with a Soundblaster sound card installed too that apparently works ok.

Posted for a friend, was apparently running ok just before this was taken. The video card was just installed a few weeks ago, running the 306.81 drivers because it did some other "weird square blotches" on the 310.70 and a fresh install of XP, with Borderlands copied over from his backup steamapps.

Power supply is a 1000w, HW monitor said peak gpu temp was 78C. His system ran the game fine on a 4870x2 before this, at 1024x768. CPU is dual core intel E8600 3.3GHz.

an aquatence on another forum is having Heat issues and getting reboots with this game but not any of the other games he plays I would also check the temperatures.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cod4 mp prob cmac79 Gaming 0 April 24, 2010 07:38 AM
Annoying mic prob cmac79 Troubleshooting 1 January 3, 2010 09:45 PM
cod 1,2,4,and 5 prob cmac79 Gaming 3 June 1, 2009 01:22 PM
cod waw prob cmac79 Gaming 4 November 25, 2008 09:45 AM
.DLL prob cmac79 Troubleshooting 5 October 22, 2008 08:35 AM