Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Gaming (https://www.hardwarecanucks.com/forum/gaming/)
-   -   Assassin's creed stops responding... (https://www.hardwarecanucks.com/forum/gaming/5554-assassins-creed-stops-responding.html)

CraigHf April 12, 2008 11:59 PM

Assassin's creed stops responding...
 
Hey ! Anybody else has that problem running assassin's creed: Video driver stopped responding...? I mean, I can get in the game, but it randomly crashes after 3 to 30 minutes of gameplay.
I 've tryed to uninstall/install video driver in vista and vista's safe mode, updated Dx. I also installed vista sp1, but everything I've tryed just won't fix it !!! All other games run just fine : cod4, crysis, moh airborne, lost planet, bioshock...

Btw, I'm on Vista 64-bits...

EDIT: I have a dual boot vista 64-bits/xp pro 32-bits, so I installed it on xp to see what happens, and it ran flawlessly... so it's not hardware related. I would really like to make it stable under vista 64 cause the dx10 version looks way better...

Keir April 16, 2008 07:41 AM

No I played it for like 4 hours straight this weekend ( ok longer than that, but that was at one time )

LooseCannon April 16, 2008 05:43 PM

I have the same issue ,and similar specs. I'm putting it down to x64 nvidia drivers and the 8800GTX

CraigHf April 17, 2008 05:32 AM

Sooooo annoying. Been trying to find a cure all over the net, but I just can't find anything... except other people having the same issue...:censored:

EDIT: Just found the 174.74 beta driver on Nvidia's site...gonna give that a try...

Keir April 18, 2008 07:30 AM

Its not a Vista 64 bit issue either, as thats what I'm using.

CraigHf April 18, 2008 03:19 PM

Quote:

Originally Posted by Keir (Post 52479)
Its not a Vista 64 bit issue either, as thats what I'm using.

What video card are you using ?

EDIT: forget it, I just saw it in your signature ;)

Keir April 20, 2008 12:00 PM

Could very well be an Nvid problem I can't verify it for ya though ( although an 8800GT has been tempting for a while )

LooseCannon April 20, 2008 12:39 PM

It's a known 8800GPU problem, there is a forthcoming patch,it's unclear if it will address the 8800 issue at this point tho

vinister April 20, 2008 01:18 PM

Its also fine for me in DX10 on Vista 64, 3870 crossfire on catalyst 8.4

I have been playing for a couple of weeks, for 1-3 hours at a time, I have had only 2 unexplained crashes having run it at least 20 times. Must be an nvidia thing.

iv:xx April 21, 2008 08:00 AM

I've been having similar problems with my rig. Assassin's Creed and Crysis, both. The game will play normally, but at certain instances (especially in Crysis), it will freeze up. It's really a piss-off, considering I bought a second 8800GTX just to play Crysis at the highest res I can. Both games will play on High at 1080p, but will freeze up after a short time. Crysis usually happens during the cutscenes, and when new sounds (i.e. radio calls) come over the headset. AC just seems to happen randomly.

I was using the Omega drivers, and thought that might be the problem, but even after I uninstalled and installed the stock Nvidia stuff, it still happens. The only thing I could think of is the cards overheating, but I've got DualOrb coolers on both of them, so I can't see that being a problem.

Any ideas (sorry for the jack, but I think our problems are one and the same)? It's made both Crysis and Assassin's Creed unplayable.


All times are GMT -7. The time now is 04:20 PM.