Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 29, 2012, 08:35 PM
Allstar
 
Join Date: Oct 2011
Location: Edmonton
Posts: 630

My System Specs

Default

All is well.
Reply With Quote
  #12 (permalink)  
Old March 30, 2012, 05:10 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,045

My System Specs

Default

love the new patch no issues for me at all...but i've heard some ppl complaining the m98b was weaker and the tank hit detection was off but all seems fine to me......BEEP BEEP BEEP ahhhhh i missed that lol
Reply With Quote
  #13 (permalink)  
Old March 30, 2012, 05:29 AM
Allstar
 
Join Date: Oct 2008
Location: Acton, Ont
Posts: 873
Default

I have Extra armor on my tanks, Im getting 2 shotted, In the front And BOOOOM.
Is their anyword on the damage being put up too?

I guess i should just reinstall to get my bipod back... Kinda dumb though.
Reply With Quote
  #14 (permalink)  
Old March 30, 2012, 07:51 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,991

My System Specs

Default

The default config on most of my guns was reset, so i had to recustomize them.

Also, there seems to be a new hack/major bug out where one player becomes invulnerable. Saw it twice yesterday already. They take 0 dmg from bullets, but explosives and being in a vehicle that blows up seems to work. Just fyi in case you see it too.

Loving the patch though, making the OP guns used by #$%!@# less powerful and now theyre crying about it. Most of the guns I used were underpowered (and fixed) or had no changes made to them.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #15 (permalink)  
Old March 30, 2012, 09:34 AM
Allstar
 
Join Date: Oct 2008
Location: Acton, Ont
Posts: 873
Default

I guess im the only one with problems after the patch... I guess Its my issue not the patch.

Its just odd that all these worked before.
Reply With Quote
  #16 (permalink)  
Old March 30, 2012, 10:01 AM
MVP
 
Join Date: Nov 2010
Posts: 427

My System Specs

Default

both my game and battlelog are up to date, but I've only been able to play 1 of 3 times I tried because battlelog wasn't showing the ping 2 of the 3 times

not sure what thats about, other than battlelog is crap anyway, going to try again, but not worth the hassle without knowing ping, I'll play BC2 instead
__________________
i7 2700k - 7950 3GB crossfire - 4GB 1866 CL8 - 1600p
Reply With Quote
  #17 (permalink)  
Old March 30, 2012, 11:08 AM
Allstar
 
Join Date: Oct 2008
Location: Acton, Ont
Posts: 873
Default

found the bipod issue...

Bind it and it works... Didnt have to before but whatever, It works now.

Have to get used to the guns problem now.
Reply With Quote
  #18 (permalink)  
Old March 30, 2012, 02:09 PM
Alpine's Avatar
Allstar
 
Join Date: Dec 2008
Location: Boucherville / South shore of MTL
Posts: 842

My System Specs

Default

tanks are now very gay since the update. They resist at nothing
__________________
• ► ›Main system
• ► › |I7 3930K|Asus P9X79 WS|Evga GTX 690 Signature|Samsung 256G Pro|Corsair H100|Dominator Platinium 16GB 2133Mhz|
Corsair AX1200|Corsair 540 AIR|Corsair SP2500|Corsair Vengeance 2000|
• ► ›Server system
• ► › |I7 3820|Asus P9X79|12G G.Skill 1600Mhz|Noctua NH-D14|Corsair Force 3 120GB|LSI megaRAID 9261 8|5X 3TB|Corsair AX650|Fractal Design Arc Midi|
Reply With Quote
  #19 (permalink)  
Old March 30, 2012, 02:19 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

Really? I did a round earlier with tanks only, i think i got 45 kills and 9 deaths.
__________________
Reply With Quote
  #20 (permalink)  
Old March 30, 2012, 02:48 PM
Fleurious's Avatar
Top Prospect
F@H
 
Join Date: Jun 2011
Location: Tottenham, ON
Posts: 130

My System Specs

Default

Now that I've had some practice flying the choppers I've just been ferrying people between capture points. It's getting to the point that people will eject out of fear!

Not sure if it's a patch issue/glitch/hack or what not, but I was getting one-shot in a helicopter by the enemy helicopter... no missile lock, no getting hit by the missile pods or machine guns. From 100% to dead in an instant from half the map away.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair Issues Warning of Possible H100 Fan Controller Issues SKYMTL Press Releases & Tech News 8 October 1, 2011 03:03 PM
anyone tried the new sli patch yet? _dangtx_ Off Topic 0 October 14, 2010 03:31 AM
Microsoft issues emergency security patch jay51 Off Topic 19 August 6, 2010 12:57 PM
Cod Waw Patch 1.5 aviduser Gaming 14 July 24, 2009 10:03 AM
Crysis 1.2 patch Babrbarossa Gaming 14 March 12, 2008 10:56 PM