Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 19, 2008, 08:54 AM
Canadianguy's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Toronto
Posts: 81
Question Trying to uninstall COD4 and.....reinstall a new copy..

Okay i've been playing single plyer with a downloaded copy.But i want to delete it all and install the COD4,i got in the mail today.But it doesn't show anywhere to uninstall.No add and remove programs or in the folder itself.So I just deleted the whole folder and kept my saves and profile.Now i found COD4 in the registry under local machine - software.Not sure if i just delete that whole COD4 or not.I don't see it anywhere else in the registry either.

*Trying to install i get this error message for some reason:Contact the vendor to verify that this is a valid windows installer package.\CoD4MW.msi



Any ideas would be appreciated.

Thanks
__________________
P4 - 3.0 HT
Acer 223w 22"
XFX 7600GT 256 DDR3 AGP,ATI 650HD TV
Asus - P4S800
Kingston 2G 3200 DDR
Western Digital 80G,Segate 200G
X-FI Extreme Music,Logetic X-530
Thermaltake TR2-430w
XP Pro

Last edited by Canadianguy; March 19, 2008 at 09:29 AM.
  #2 (permalink)  
Old March 19, 2008, 10:22 AM
Mr. Cipher's Avatar
MVP
F@H
 
Join Date: Oct 2007
Location: London (UK)
Posts: 458
Default

The only thing I get when I search CoD4MW.msi on google is a bunch of warez and pirating sites...

No idea what the error is about - but its worth removing CoD4 from the registry to make sure its gone before a reinstall. Remember to save a copy of the registry before hand just in case though.
__________________
i7 Red
EVGA X58 Classy | i7 920 D0 | Megahalems w. 1 noctua push| Mushkin Redline | Radeon HD 6870 | 2x640 WD Black | Corsair HX1000 | HAF 932 | Asus 26" LCD

C2Q Blue
Gigabyte EP45-UD3p | Q8400 @ 2.66ghz | Thermalright Ultra 120 Extreme w. Scythe | Mushkin Redline PC2-8000 5-5-5-15-2T @ 400mhz |
BFG GTX 295 | 1.32TB WD HDDs | Corsair HX 620 W | Antec 900 | Acer 20" LCD
  #3 (permalink)  
Old March 19, 2008, 10:42 AM
Canadianguy's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Toronto
Posts: 81
Question

When i put the disk in it read like the game was installed and didn't light up to install.When i removed the old game from registry.When put disk back in the install came back up on disk.When it starts to install i get that message.

PS The old game was downloaded for singleplyer only.
__________________
P4 - 3.0 HT
Acer 223w 22"
XFX 7600GT 256 DDR3 AGP,ATI 650HD TV
Asus - P4S800
Kingston 2G 3200 DDR
Western Digital 80G,Segate 200G
X-FI Extreme Music,Logetic X-530
Thermaltake TR2-430w
XP Pro
  #4 (permalink)  
Old March 19, 2008, 04:59 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,244

My System Specs

Default

Quote:
Originally Posted by Mr. Cipher View Post
The only thing I get when I search CoD4MW.msi on google is a bunch of warez and pirating sites...

.
I'd say thats why his single player wont uninstall.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Closed Thread


Thread Tools
Display Modes