Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 29, 2008, 07:16 AM
Canadianguy's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Toronto
Posts: 81
Question What do your video cards temp while just playing singleplayer COD4..... ?

My card is usually between 48c - 52c while idle.When playing it gets up to 58c-60c.I use speedfan,but little iffy on trying to increase speed fan.Is 58-60 safe temp?Should I be worried?Running a 7600gt 256 DDR3 Drivers (91.67).Those drivers because they were the only ones that played BF2.Everything else runs smooth with them to.

I'm running almost everything to no or off some low and resolution is 1680x1050 and 16:10.I think i will try and turn background programs off to.

Any ideas or suggesstions would be appreciated.

Thanks
__________________
P4 - 3.0 HT
Acer 223w 22"
XFX 7600GT 256 DDR3 AGP,ATI 650HD TV
Asus - P4S800
Kingston 2G 3200 DDR
Western Digital 80G,Segate 200G
X-FI Extreme Music,Logetic X-530
Thermaltake TR2-430w
XP Pro
Reply With Quote
  #2 (permalink)  
Old February 29, 2008, 07:33 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,417

My System Specs

Default

Your temps sound fine to me (sub 60c is pretty good for just about any vid card I've seen) but I'm curious about your worries with regards to changing fan speeds.

Are you concerned about what using Riva Tuner to adjust fan speeds will do to your card?

Riva tuner does everything through software, and doesn't affect the firmware on the card. The only real concern with using Riva Tuner for fan speeds is that a person might set it too low.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old February 29, 2008, 07:47 AM
Canadianguy's Avatar
Top Prospect
 
Join Date: Jul 2007
Location: Toronto
Posts: 81
Default

No just wondered about SpeedFan.
__________________
P4 - 3.0 HT
Acer 223w 22"
XFX 7600GT 256 DDR3 AGP,ATI 650HD TV
Asus - P4S800
Kingston 2G 3200 DDR
Western Digital 80G,Segate 200G
X-FI Extreme Music,Logetic X-530
Thermaltake TR2-430w
XP Pro
Reply With Quote
  #4 (permalink)  
Old March 2, 2008, 07:12 AM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

well this is mulyplayer but the temps are...


idle :54
:54

in game: 66
: 66
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid
Reply With Quote
  #5 (permalink)  
Old March 2, 2008, 07:15 AM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

I will do a test later today and post the results.
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #6 (permalink)  
Old March 2, 2008, 09:20 AM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

Well I can't use Riva Tuner I guess

Quote:
WARNING! RIvaTuner has not been tested with the currently installed display driver.
It is strongly reccomended to upgrade RivaTuner to a new version, otherwise it may not work properly because the driver is not officially supported.

It certanly does not read properly, it is telling me that my Radeon x1950xt is running with a Mem CLock speed of 1800mhz. Hmmm well that is double what it really is.

In any case comparing both ATi Tool and Riva Tuner my temps seem to be much higher than yours. Now I am worried.

Then again reading the various fourms it seems on stock cooling hitting 90 Deg is normal for this card.

I still have to do some more reading and testing but I will publish my results when complete.

Perhaps looking up the normal temp range and Max Temp for your specific card is in order.
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #7 (permalink)  
Old March 2, 2008, 10:58 AM
Top Prospect
 
Join Date: Feb 2008
Location: Vancouver, BC
Posts: 115
Default 7600GT

I use an eVGA 7600GT KO overclocked to 630/880, and the max temps I've ever seen are in the low 70s (while playing DiRT at crap quality i think...) But I do change my 3D fan speed to 90%.

I don't use SpeedFan for any temps. Instead, I use Rivatuner for my 7600GT, and ATi Tool for my old 9600XT.

@CasheKicker : I got that error in the past, but Rivatuner still worked fine with my 7600GT.
__________________
Antec NSK 6500 w/ TriCool intake, S-Flex F exhaust
Corsair HX520
Gigabyte GA-965P-DS3 Rev1.0 @ 500FSB
Intel C2D E6300 @ 3.5ghz 1.45V
Arctic Cooling Freezer 7 Pro

Mushkin (996576) 2X1GB HP2-6400 @ 1000mhz 5-5-5-15 1.9V
eVGA 7600GT KO @ 630/880
Seagate 7200.10 320GB

Samsung SH-162

Samsung 205BW

Logitech Media Keyboard
Logitech MX518

Reply With Quote
  #8 (permalink)  
Old March 2, 2008, 12:35 PM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

OK, after 4hrs of testing various setups of the GPU settings

Well even though the drivers have the above warning everything appears to be working. SO after a few tests here are my readings. Note: I am running an Antec 900 case with 3 x 120mm Antec 3 speed fans in the front of my case blowing towards my MOBO and GPU, 1x120mm cooler master on my side panel blowing directly on the GPU, 1x120mm coolermaster exhausting out the back of the case, 1x240mm Antec 3 speed exhausting out the top of the case. I will play with these settings a bit but a very deep trial of all the different fan settings would take much to much time. Between each temperature I allowed appx, 15min between setting change to give the temps a chance to stabilize.

All temps read with Rivatuner with -/+1 degree fluctuation, Ambient Room Temperature 20 Deg C, all load tests were done in COD 4, same settings with 1650x1080.

Idle Readings @ Default settings all case fans on LOW

Core Clk: 499.5 Mhz
Mem Clk: 1188Mhz
Core Tmp: 46.31 Deg C
Amb Tmp: 37.06 Deg C
Duty Cycle: 27%
Fan Spd: 1751 rpm
Volt Reg: 44 Deg C

With the side panel fan disabled

Core Tmp: 48.11 Deg C
Amb Tmp: 39.34 Deg C

Side Panel Removed

Core Tmp: 49.27 Deg C
Amb Tmp: 41.06 Deg C

Interesting to note that removal of my side panel produced the highest temps at idle.

EDIT: Turned off all Antec Case fans with the exception of read exhaust.
Core Tmp: 52.88 Deg C
Amb Tmp: 43.06 Deg C
Goes to show case cooling makes a significant difference

Bumping all 4 varible speed case fans to High:

Core Tmp: 45.88 Deg C
Amb Tmp: 35.06 Deg C

Idle Temps with GPU Fan @ 60% case fans low
Core: 38.55 Deg C
Amb: 34.06 Deg C
Case Fan speed adjustment brings both temps down a touch, about an additional 1 deg C

For Giggles Idle Temps with GPU Fan @ 100% case fans low
Core: 36.43 Deg C
Amb: 34.06 Deg C

Idle with GPU fan @ 100% Case Fans in my Antec 900 to the High settings keeping 100%
Fan on GPU:
Core: 35.52 Deg
Amb: 33.06 Deg


COD4 Readings @ Default settings Mission Select "Death From Above
Note: in Game, Core Clk 621, Mem Clock 1800

Core Tmp: 85 Deg C
Amb Tmp: 53 Deg C
Duty Cycle: 36%
Fan Spd: 2400 rpm
Volt Reg: 57 Deg C

Same as above with all case fans turned off with exception of rear exhaust.
Core Tmp: 89.63 Deg C
Amb Tmp: 62.06 Deg C


COD4 Readings @ Fan @ 60% Mission Select "Death From Above
Core Tmp: 70 Deg C
Amb Tmp: 49 Deg C
Duty Cycle: 59%
Fan Spd: 3630 rpm
Volt Reg: 57 Deg C

COD4 Readings GPU Fan at @ 100% Mission Select "Death From Above

Core Tmp: 62 Deg C
Amb Tmp: 43 Deg C
Duty Cycle: 100%
Fan Spd: 5197 rpm
Volt Reg: 57 Deg C

COD4 Readings GPU Fan at @ 100% Mission Select "Death From Above with Case fans cranked to high
Core Tmp: 56.25 Deg C
Amb Tmp: 42.06 Deg C

Note: The fan volume @ 60% is bearable but at 100% is sounds like my GPU is going to fly out of the case. I should pick up some after market cooling someday and compare these numbers.

However it cant be ignored that the temps when all fans running at 100% and case fans on high the full load temps are almost identical to the Idle temps with no added cooling solutions. Quite impressive results.

This was fun and educational!!
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g


Last edited by CasheKicker; March 2, 2008 at 01:35 PM. Reason: Wrong temps in GPU 100% in game/turned off all Antec Case fans
Reply With Quote
  #9 (permalink)  
Old March 2, 2008, 12:35 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,726
Default

I get about 43 on average load, mostly playing Crysis

EVGA 8800GTX ACS3 edition, 625/2000MHZ

It's watercooled by a Swiftech MCW60 and essentially gets it's cool water from a dual 120mm Swiftech RAD. Got a PA120.2 on the same loop too, so my temps all around are great.
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #10 (permalink)  
Old March 2, 2008, 01:10 PM
Amon's Avatar
Allstar
F@H
 
Join Date: Aug 2007
Location: Brampton, Ontario, Canada
Posts: 719

My System Specs

Default

When playing anything 3D, my card temperature is arount 68 degrees.

GeForce Mobile 8600m GT 256MB - 475MHz core/450MHz memory
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing Jingle Bells using Video Card Heatsink Spaceman-Spiff Off Topic 2 January 26, 2008 08:31 PM
BSOD while playing COD4 3 times in a row zlojack Troubleshooting 31 January 21, 2008 11:38 PM
24 ATI Radeon PCI-E Video Cards Benchmarked by Legit Reviews Babrbarossa Reviews & Articles from the Web 9 March 30, 2007 05:12 AM