Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 27, 2011, 06:38 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default FEAR 3 Black Screen Crash

Hey folks, just downloaded off of Steam running 270.61 and no Sli support, so try latest WHQL and Beta to find SLi support but after about a few minutes of gameplay blackscreen, GPU Fans ramp down from 80%, sound is still thier then eventual CTD....
Found a "little" info with "incompatibility between Drivers, 580's and game....anyone find out anymore info re: this issue?
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #2 (permalink)  
Old June 27, 2011, 06:48 PM
JD's Avatar
JD JD is online now
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,883

My System Specs

Default

Works fine with my single GTX580...

Do you have any overclock on the cards? Maybe try at stock.
Reply With Quote
  #3 (permalink)  
Old June 27, 2011, 07:14 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Silly question JD...of course the GPU's are OC's ;) .....I'll try setting them to default and run again, but I don't have this issue with about 18 different titles DX9,10 or 11......this Black Screen Crash is similar to a Black Screen Crash (GPU stopped responding error) I would normally get when Benchmarking and going for high GPU OC's.....this would twig me to bump up my GPU Voltage, but this Black Screen their is still sound (no looping, just normal sound), requires a reset sometimes, other times I CTD......hhhhhmmmmm, am finding others with similar problems, (all 570 / 580 SLi configs though).....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #4 (permalink)  
Old June 27, 2011, 07:37 PM
Allstar
 
Join Date: Jun 2008
Location: Toronto, Ontario
Posts: 607

My System Specs

Default

I got Fear 3 on Steam over the weekend as well and I was having the game lock on my OC'ed 6950, had to give the card a little more voltage to prevent the lock ups.
Fear 3 in DX11 mode seems to be taxing on GPUs I guess cause I had no other issues with any other game prior to giving the core more voltage.
Reply With Quote
  #5 (permalink)  
Old June 27, 2011, 09:03 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Well I've nailed it down to DX11.....just patched my C2 to DX11 and got the same thing...hhhmmmwhat about a "clean DX" install?...anyone have a link to DX11 download.

DX9 is fine...
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #6 (permalink)  
Old June 27, 2011, 11:23 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Huh....figured out ...simply my GPU OC's too high (I guess)...they proved stable time n time again, don't like 875 Mhz Core anymore....not unless I bump up Voltage
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #7 (permalink)  
Old June 28, 2011, 05:53 AM
Allstar
 
Join Date: Jun 2008
Location: Toronto, Ontario
Posts: 607

My System Specs

Default

Like I said, DX11 taxes the GPU far more than DX9, so even though the card is stable with a DX9 game, that doesn't mean squat with the newer DX11 based games.
Reply With Quote
  #8 (permalink)  
Old June 28, 2011, 10:27 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

It's not that simple I'm afraid, can loop both Heaven and latest Futuremark (both DX11), as well AvsP and Metro 33 also DX11.....no issues at all. The Blackscreen issue from what I've found online only effects Multiple GPU Systems, personally I think it's the latest 275.xx nv drivers not playing nice with DX11 and High OC multiple GPUs'

Your talking about ATI Card with Catalyst Drivers, like comparing apples n oranges.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #9 (permalink)  
Old June 28, 2011, 02:58 PM
JD's Avatar
JD JD is online now
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,883

My System Specs

Default

So I was right ;)

I know because I had my GPU clocked pretty high too (flew through 3DMark11 no problem) but it would crash in FEAR3 after you stab that first guard. DIRT3 would also crash about half way through a race.

Backed down the clocks and all is well now. So I guess depending on how the game implements DX11 could result in stability issues when OC'd? I don't know really. Perhaps it's an NVIDIA driver issue.
Reply With Quote
  #10 (permalink)  
Old June 28, 2011, 05:54 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

^^^ Yeah something odd alright JD...my 580's can run Mark 11 at 925 Mhz stock voltage....I only get the Black screen if I go for higher without increasing GPU Voltage, now suddenly with these new drivers I can't run either C2 or FEAR 3 in DX11 mode with 875 Mhz...huh, oh well at least we figured it out, got my CPU OC back up to 4.2Ghz and working my GPU's up from 825 Mhz.....I do get minor shader flickering in both FEAR3 and C2, either these Drivers are crap or perhaps I have one of my 2 GPU's giving up the ghost....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Screen?? Soultribunal Troubleshooting 10 October 31, 2010 04:36 PM
Black Screen Arinoth Troubleshooting 4 September 26, 2009 10:06 AM
Black Screen With Cursor element291 Troubleshooting 16 April 8, 2009 04:12 AM
Black screen !!! Need Help toni_0177 Troubleshooting 10 August 29, 2008 10:22 PM