Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old October 21, 2010, 06:17 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,916

My System Specs

Default

Not sure why this game hates me so much. Once again mouse acceleration just won't disable. I find it unplayable w/ it on.
__________________
The Crippled God WIP
Queen of Dreams WIP
Big Lian Li
Complete
Forever Alone Complete
Reply With Quote
  #32 (permalink)  
Old October 21, 2010, 08:50 PM
Hall Of Fame
F@H
 
Join Date: Apr 2008
Posts: 3,428
Default

Yeah the mouse drives me nuts too ;/ dunno what i can do about it.
Reply With Quote
  #33 (permalink)  
Old October 21, 2010, 09:13 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,916

My System Specs

Default

Quote:
Originally Posted by encorp View Post
Yeah the mouse drives me nuts too ;/ dunno what i can do about it.
Did you download it via Steam? If so you can try to disable the cloud saving in the steam preferences. Or what I do is open up the New Vegas launcher, then edit add the mouse info to the ini, then launch the game.
__________________
The Crippled God WIP
Queen of Dreams WIP
Big Lian Li
Complete
Forever Alone Complete
Reply With Quote
  #34 (permalink)  
Old October 21, 2010, 10:09 PM
Hall Of Fame
F@H
 
Join Date: Apr 2008
Posts: 3,428
Default

Quote:
Originally Posted by lowfat View Post
Did you download it via Steam? If so you can try to disable the cloud saving in the steam preferences. Or what I do is open up the New Vegas launcher, then edit add the mouse info to the ini, then launch the game.
Yeah I'll try that out. Thanks!
Reply With Quote
  #35 (permalink)  
Old October 21, 2010, 10:51 PM
MVP
 
Join Date: Oct 2010
Location: Hamilton, Ontario
Posts: 273

My System Specs

Default

Downloading the game now, quickly got bored of dead rising 2 :-(.
Reply With Quote
  #36 (permalink)  
Old October 22, 2010, 12:14 AM
Mook06's Avatar
Top Prospect
 
Join Date: Dec 2009
Location: BC, Vancouver Island
Posts: 114

My System Specs

Default

"How Can I Fix Mouse Acceleration Problems?"
The game's mouse acceleration may be annoying you. You'll have to edit a few INI files to fix this.
  • 1. Make sure Fallout / Steam is closed
    2. Navigate to My Documents\My Games\FalloutNV and set "Fallout.ini" and "FalloutPrefs.ini" to NOT Read-Only (right click each file -> properties -> UnCheck "Read-Only")
    3. Add the following to the [Controls] section of each file--
fForegroundMouseAccelBase=0
fForegroundMouseAccelTop=0
fForegroundMouseBase=0
fForegroundMouseMult=0
  • 4. Next navigate to "C:\Program Files\Steam\steamapps\common\fallout new vegas"
    5. Set "Fallout_default.ini" to NOT Read-Only and add the same lines above to the [Controls] section
    6. Next navigate to "C:\Program Files\Steam\userdata". There will be a folder here with random numbers as its name. Open it, then sort by last modified (right click folder -> "arrange icons by" -> "last modified"). Open the MOST RECENTLY modified folder that is NOT "config".
    7. Make sure "falloutprefs.ini" is NOT Read-Only, and edit it just as you did with the previous INI files.
copied from
Fallout: New Vegas Game Fixes (Crashes, Audio Issues, Lag, Saving, etc) | Geek Montage

will edit in a few if it works or not
Reply With Quote
  #37 (permalink)  
Old October 22, 2010, 01:02 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,916

My System Specs

Default

Quote:
Originally Posted by Mook06 View Post
"How Can I Fix Mouse Acceleration Problems?"
The game's mouse acceleration may be annoying you. You'll have to edit a few INI files to fix this.
  • 1. Make sure Fallout / Steam is closed
    2. Navigate to My Documents\My Games\FalloutNV and set "Fallout.ini" and "FalloutPrefs.ini" to NOT Read-Only (right click each file -> properties -> UnCheck "Read-Only")
    3. Add the following to the [Controls] section of each file--
fForegroundMouseAccelBase=0
fForegroundMouseAccelTop=0
fForegroundMouseBase=0
fForegroundMouseMult=0
  • 4. Next navigate to "C:\Program Files\Steam\steamapps\common\fallout new vegas"
    5. Set "Fallout_default.ini" to NOT Read-Only and add the same lines above to the [Controls] section
    6. Next navigate to "C:\Program Files\Steam\userdata". There will be a folder here with random numbers as its name. Open it, then sort by last modified (right click folder -> "arrange icons by" -> "last modified"). Open the MOST RECENTLY modified folder that is NOT "config".
    7. Make sure "falloutprefs.ini" is NOT Read-Only, and edit it just as you did with the previous INI files.
copied from
Fallout: New Vegas Game Fixes (Crashes, Audio Issues, Lag, Saving, etc) | Geek Montage

will edit in a few if it works or not
Step 4 & 5 seems to have done it. Thanks.
__________________
The Crippled God WIP
Queen of Dreams WIP
Big Lian Li
Complete
Forever Alone Complete
Reply With Quote
  #38 (permalink)  
Old October 22, 2010, 08:22 AM
Hall Of Fame
F@H
 
Join Date: Apr 2008
Posts: 3,428
Default

Quote:
Originally Posted by lowfat View Post
Step 4 & 5 seems to have done it. Thanks.
I can't actually do steps 6 and 7 since I don't have that file in those folders. Plus I have two folders with two randomly generated numbers as their names.

EDIT: Nvm, it seems to have worked anyways.

Playing through my first time with Wild Wasteland and Hardcore mode on with Very Hard difficulty. lol! This should be interesting.

Also, I'm playing a chick with every socially manipulative trait possible.

Last edited by encorp; October 22, 2010 at 09:18 AM.
Reply With Quote
  #39 (permalink)  
Old October 22, 2010, 01:44 PM
Top Prospect
 
Join Date: Aug 2010
Posts: 67
Default

I sure hope they kept the sense of wacky humor in this one :D
Reply With Quote
  #40 (permalink)  
Old October 22, 2010, 04:04 PM
Hall Of Fame
F@H
 
Join Date: Apr 2008
Posts: 3,428
Default

The REAL lag/stupid glitchy fix: d3d9 awesome perf fix at Fallout New Vegas Nexus - New Vegas mods and community
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
fallout 3 saves.. gone? BrianHanna Gaming 3 October 6, 2009 06:18 AM
Fallout 3 Patches redwagon Gaming 4 June 20, 2009 06:36 PM
Rainbow Six Vegas 2 and FO3 save profiles Wolfx25 Gaming 5 June 6, 2009 06:00 PM
Sony Vegas Restart Prob Subz O/S's, Drivers & General Software 5 December 11, 2008 01:47 PM