Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Gaming (http://www.hardwarecanucks.com/forum/gaming/)
-   -   Starcraft 2 and Crossfire? (http://www.hardwarecanucks.com/forum/gaming/35494-starcraft-2-crossfire.html)

BrianHanna August 23, 2010 03:45 PM

Starcraft 2 and Crossfire?
I was getting frequent crashes, and the BSOD was always about atimpags.sys, so i figured something was wrong with my cards.

so, i took one out, and proceeded to play a few days with no crashes, and figured the card i took out was faulty.

I put the faulty one back in, and have been using only that for a while, no crashes.

Both of them in crossfire, i crash.

is anyone else experiencing problems?

Skyllz August 23, 2010 03:59 PM

Blizzard in General does not work well with SLI/Xfire I guess.

I've had bunch of issues with SLIs and Xfire setups in WoW, you are the 2nd person with xfires cards(other being a real life friend) having having issues with Starcraft. In his case, he game just crashes to desktop. He is using 2 5770.

BrianHanna August 23, 2010 04:17 PM

response i got from blizzard.

"The game has no coding to take advantage of SLI or Crossfire. The devs are looking into reports of poor performance when either is enabled though not everyone experiences it. For now, we suggest disabling it as that seems to remedy the issues people are having."

so ill just disable crossfire while playing sc2

Kattivo August 23, 2010 04:31 PM

I have the same issue with my crossfire setup as well. Anytime I try to alt-tab or exit the game I get a BSOD. It's pretty annoying to say the least.

Dr_BenD_over August 23, 2010 04:38 PM

The joy's of multi card setup's.

Photograph August 23, 2010 06:23 PM

I've been playing without issue with a pair of CrossFired 1Gb 5770's (both same make and model), what driver version are you guys running? I believe I'm running 10.4.

I haven't tried my SLI'd 460's yet, too busy building some cooling that will keep both cards happy under load. :doh:

Lpfan4ever August 23, 2010 06:34 PM

Yeah, 10.5's and I was playing fine. I do have a 4870x2, but nonetheless...

BrianHanna August 24, 2010 11:57 AM

10.7, newest

Sagath August 24, 2010 12:14 PM


Originally Posted by Photograph (Post 419350)
I haven't tried my SLI'd 460's yet, too busy building some cooling that will keep both cards happy under load. :doh:

What? Mine never crests 60c under 100% folding load. Are you running this rig inside an airtight case or something?

Lpfan4ever August 24, 2010 12:21 PM


Originally Posted by BrianHanna (Post 419558)
10.7, newest

Try the 10.5s. My friend was having a lot of problems with his 10.6s in SC2.

All times are GMT -7. The time now is 05:01 AM.