Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 22, 2010, 01:41 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by headsh0t View Post
Hey and they still haven't fixed that bug where you're steam icon in the taskbar shows as if it is downloading a game or something, yet you're not....
Quote:
Originally Posted by DokkRokken View Post
That's always bugged the hell out of me. It's irrational, but even yesterday my icon did that and I was clicking all around looking for my free download, got upset, and then clicked around like a chihuahua on crack, trying to find a fix.
Just close the Steam window and reopen it.
Reply With Quote
  #12 (permalink)  
Old August 22, 2010, 01:56 AM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

Quote:
Originally Posted by Zero82z View Post
Just close the Steam window and reopen it.
Doesn't work bro, this is what it looks like.

Name:  toolbar.JPG
Views: 108
Size:  14.5 KB

I have 2 undownloaded games; Counterstrike Source Beta and GTA IV. Is that it?
Reply With Quote
  #13 (permalink)  
Old August 22, 2010, 06:42 AM
Full Speed's Avatar
Allstar
 
Join Date: Jul 2009
Location: Paradise, Newfoundland
Posts: 829

My System Specs

Default

Yeah mine always looks like it's downloading too. A little annoying.
Reply With Quote
  #14 (permalink)  
Old August 22, 2010, 10:08 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by headsh0t View Post
Doesn't work bro, this is what it looks like.
I know what it looks like; it's happened to me before. It's always fixed itself for me when I close the Steam window and then open a new one from the system tray icon.
Reply With Quote
  #15 (permalink)  
Old August 22, 2010, 12:52 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

Quote:
Originally Posted by Zero82z View Post
I know what it looks like; it's happened to me before. It's always fixed itself for me when I close the Steam window and then open a new one from the system tray icon.
Ok well, closed.

Name:  taskbarclosed.JPG
Views: 91
Size:  12.6 KB

And re-opened
Name:  taskbaropen.JPG
Views: 86
Size:  13.5 KB

Before the update (or the last can't remember) it used to show 3/4 of the icon in green as if something was almost done downloading and now it just shows the entire icon in green.
Reply With Quote
  #16 (permalink)  
Old August 22, 2010, 01:26 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Well, that's just strange. Have you tried reinstalling Steam? That's all I can think of it closing the window doesn't fix the issue.
Reply With Quote
  #17 (permalink)  
Old August 22, 2010, 01:50 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

I know right. See you didn't believe me. I could try reinstalling but that takes effort.
Reply With Quote
  #18 (permalink)  
Old August 22, 2010, 02:32 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

Bahaha nevermind fixed it. Insurgency dedicated server was stuck at 99%
Reply With Quote
  #19 (permalink)  
Old August 22, 2010, 02:42 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

See, it was your fault after all .
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Steam Hardware Survey June 2010 Update FiXT Press Releases & Tech News 19 July 8, 2010 04:32 PM
Laptop for Internet browsing TheWanderer Mobile Computing 4 June 9, 2010 12:51 PM
P6T squeezing noise when browsing pp1111 Troubleshooting 6 June 28, 2009 03:52 PM
Chat ???? WolfBane Off Topic 17 February 7, 2009 10:58 PM
Browsing Issue with Firefox BALISTX O/S's, Drivers & General Software 5 March 4, 2007 05:48 PM