Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Gaming (http://www.hardwarecanucks.com/forum/gaming/)
-   -   Can't login to Steam... (http://www.hardwarecanucks.com/forum/gaming/32103-cant-login-steam.html)

Dr_BenD_over May 14, 2010 01:54 PM

Can't login to Steam...
 
Did they add a port you have to have open recently or something, because I can't sign in, if I put in the wrong password I instantly get rejected, but when I put the right one in, it sez it can't connect to the network. I've tried all 3 of my OS's... with the same results.

Dr_BenD_over May 14, 2010 02:22 PM

Ooooookay, I bypassed my router and connected, which fricken port do they want open now.

BrianHanna May 14, 2010 02:36 PM

weird, never had this happen to me.

Dr_BenD_over May 14, 2010 02:44 PM

Right now, I'd put money on my router dying again, you only seem to get a couple of years out of these D-Link's before they go all screwy

Perineum May 14, 2010 05:43 PM

I broke into your account and sharded all your purples.

thorn May 14, 2010 05:59 PM

maybe it has something to do with steam coming to mac?

joedunn May 15, 2010 10:08 PM

You should just put your router on DMZ mode to your IP.

Perineum May 15, 2010 10:22 PM

That's rarely a solution because that breaks all other port forwards to other machines in his network (if any)

Dr_BenD_over May 17, 2010 11:14 AM

I've got the ports forwarded in their FAQ, I've reset the router, no luck in connecting through it.

Yes, DMZ will fail with with the amount of port forwarding I've got going on, I already found that out a couple weeks ago when I was to lazy to change which IP the ports were being forwarded to.

Dr_BenD_over May 27, 2010 02:35 PM

Seems a port range that worked with TCP, now only works with UDP. WTH can't games use a consistent port!
Achievements in HL2, WTH, I beat this game years ago (and am STILL waiting for Ep3 so I can play the whole thing at once!)


All times are GMT -7. The time now is 12:38 PM.