Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old September 25, 2009, 09:23 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

That is one of the strangest thing's I've ever heard. What made you think of that?
Reply With Quote
  #22 (permalink)  
Old September 25, 2009, 10:29 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,283

My System Specs

Default

one of those Vista bugs I am glad to see that you found the problem.
Reply With Quote
  #23 (permalink)  
Old September 25, 2009, 11:23 PM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,593
Default

Quote:
Originally Posted by Shadowmeph View Post
one of those Vista bugs I am glad to see that you found the problem.
Uhhh... No, sorry, try again, and read his posts fully next time. Its people like you that see the word "Vista" and assume it was the OS'es fault.
__________________
"Let's face it, we're not changing the world. We're building a product that helps people buy more crap - and watch porn."
Bill Watkins, CEO Seagate Technology

Dual Xeon X5650 @ 4.1GHz | EVGA Classified SR-2
2x4GB G.Skill at 1496MHz (9-9-9-24) | XFX 4890 XXX 1GB at 1000/1000MHz
Intel SSD X25-M 80GB Gen2 | Western Digital 1TB Black | SilverStone Zeus 1200W
Sound Blaster X-Fi XtremeMusic | Sony MDR-V700 | Windows Seven x64


Stuff for Sale! You must buy it, you can't look away!
Reply With Quote
  #24 (permalink)  
Old September 25, 2009, 11:35 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,236

My System Specs

Default

Quote:
Originally Posted by Shadowmeph View Post
one of those Vista bugs I am glad to see that you found the problem.
Definately not only a vista error. It's amazing how many things stop working correctly when you have the incorrect date. I see a lot of folks with security certificate errors who's dates are wrong, and those who have their internet security set high enough won't even get that warning... the page will simply refuse to load.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #25 (permalink)  
Old September 26, 2009, 07:12 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,396

My System Specs

Default

Date issues I have seen are usually due to an old battery on older systems (not a backup bios kicking in).
__________________
Fold for team #54196
Reply With Quote
  #26 (permalink)  
Old September 26, 2009, 12:17 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,414
Default

Yeah. It was really odd. I have no idea why that happened but I set it to the correct date and voila. CoD was working.
__________________
Reply With Quote
  #27 (permalink)  
Old September 26, 2009, 03:26 PM
reaverclan's Avatar
MVP
 
Join Date: May 2007
Location: USA,CA
Posts: 435

My System Specs

Default

lol well we learned something nice job:)
Reply With Quote
  #28 (permalink)  
Old September 26, 2009, 04:00 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,565

My System Specs

Default

The question is, why was it using the secondary BIOS?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
F@H issue martin_metal_88 HardwareCanucks F@H Team 3 September 15, 2009 02:20 PM
Weird fullscreen game issue...:S xXxRithxXx Troubleshooting 7 June 5, 2009 01:54 PM
Issue :[ DavidDemise Troubleshooting 56 March 22, 2009 07:04 AM
Game/Game Servers Recomended to Try cdn_Madrach Gaming 0 August 17, 2008 07:21 AM
Pots, Pans and Cutlery; Maybe the Oddest OT Thread Yet SKYMTL Off Topic 48 July 23, 2008 09:05 PM