Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 25, 2009, 08:34 PM
kruzn4evr's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Ajax, Ontario
Posts: 1,801

My System Specs

Default

Quote:
Originally Posted by upcoast604 View Post
I installed 190.38 on win7 64 and it was buggered up until I dloaded OpenAL32.dll( something to do with creative). GRID would'nt open, crysis would crash often but now all is good. Maybe 190.38 doesn't like something else on your comp.
That is something I was wondering about too, didn't seem to have these problems with the older 185 drivers. Oh well, I'll have a look at it again tomorrow, I'm pooped!

Thanks guys
__________________

Reply With Quote
  #12 (permalink)  
Old August 25, 2009, 10:30 PM
Jackquelegs's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,590

My System Specs

Default

Tried using alt+Enter to maximize the configuration window?
__________________
Iapetos
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

Zephyranthes
E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burnout Paradise omgwtf Gaming 7 April 6, 2009 06:01 AM
[WTB] 1/2" "T" fitting for watercooling Toronto122 Buy/Sell & Trade 5 February 26, 2009 09:38 AM
"Girly" 2.5" IDE Enclosures encorp Storage 13 July 14, 2008 09:19 AM
"Reviewer Tryouts:" Logitech Cordless Desktop LX710 Review Scratch Member Reviews 9 November 22, 2007 09:17 PM