Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 25, 2009, 05:39 PM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default Left for Dead issues.

Just got a DVD Version of L4D at Walmart for 29CDN. Good game and all but even once in a while it stutters so badly that it freezes UNTIL I press Ctrl Alt Del. Then it works fine.

Until it decides to do it AGAIN.

Another issues is somethings it will go into a 3D mode. Strange since I have the 3D glasses receiver OFF to begin with.

I know that it is not my PC....Tri Sli 260 216 55 nm cards and a pair of Vertex 120GB HDDs....there should be no reason why it is doing this. Yes EVERYTHING is fully updated ( Windows GPU APU game....everything!) and the temps are below 70c for the cards and the CPU.

Ideas? No other game but this one does this.....
Reply With Quote
  #2 (permalink)  
Old May 25, 2009, 05:47 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

it has something to do with multi cpu processor under the games option's turn it off. sorry if a little vague been awhile since i had it installed.
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old May 25, 2009, 05:48 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

try changing the multicore rendering in video settings, maybe?

edit : ninja'd...yep, what gingerbee said, it's called multicore rendering. Turn it off.
__________________

Reply With Quote
  #4 (permalink)  
Old May 25, 2009, 06:40 PM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

If that doesn't work, try using the command "mat_queue_mode -2" in the console. That should disable the multicore rendering.
Reply With Quote
  #5 (permalink)  
Old May 25, 2009, 06:54 PM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default

It is off....still happens.
Reply With Quote
  #6 (permalink)  
Old May 25, 2009, 10:23 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,789

My System Specs

Default

I had the same "issues" with it...the only game that does this....gave it to my son!!
Reply With Quote
  #7 (permalink)  
Old May 26, 2009, 03:33 AM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default

LOL!!!!!!!!!!!!

"I love you son...have a busted game. " :D
Reply With Quote
  #8 (permalink)  
Old May 26, 2009, 04:58 AM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

When I get home tonight I will send you an autoexec for you to place in your folder to try out some things. I can't remember all the console commands but it may just work.
Reply With Quote
  #9 (permalink)  
Old May 26, 2009, 07:03 AM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

If multicore rendering was already off, maybe try it on???
__________________

Reply With Quote
  #10 (permalink)  
Old May 26, 2009, 09:58 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,789

My System Specs

Default

Quote:
LOL!!!!!!!!!!!!

"I love you son...have a busted game. " :D
He's got it working fine on his Asus Laptop....didn't like the game enough to start "tweaking" it...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Left 4 Dead Thread Inik Gaming 90 March 5, 2009 11:14 AM
Left 4K Dead Thund3rball Gaming 6 December 24, 2008 03:00 PM
Left 4 Dead released! Cheator Gaming 40 November 27, 2008 11:16 AM
Left 4 Dead: First Impressions EaGle1337 Member Reviews 8 November 13, 2008 12:22 AM