Go Back   Hardware Canucks > SOFTWARE > Gaming

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 7, 2009, 08:44 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,051

My System Specs

Default CoD WaW 1.2 patch prob

when i try installing the new 1.2 WaW patch i get this error

The system DLL user32.dll was relocated in memory.The application will not run properly.The relocation occurred because the DLL C:\\WINDOWS\system32\SHELL32.dll occupied an address range reserved for windows system DLLs. The vendor suppling the DLL should be contacted for a new DLL

I looked around and found a hotfix but its for sp2 and i have sp3. Anyone else get this or know how to fix it
Reply With Quote
  #2 (permalink)  
Old February 7, 2009, 09:54 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

I'm running the 1.2 patch with no problems. Try installing the hotfix you can uninstall it if it doesn't work.
Reply With Quote
  #3 (permalink)  
Old February 7, 2009, 10:06 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,051

My System Specs

Default

it won't let me install the hotfix because what i have installed is newer
Reply With Quote
  #4 (permalink)  
Old February 8, 2009, 08:11 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,051

My System Specs

Default

i figured it out..it was the vista theme i had installed. after i unistalled it the patch went fine
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
L4D/steam install prob cmac79 Gaming 10 January 21, 2009 02:10 PM
fallout 3 crashing prob cmac79 Gaming 4 January 7, 2009 03:38 PM
cod waw prob cmac79 Gaming 4 November 25, 2008 10:45 AM
.DLL prob cmac79 Troubleshooting 5 October 22, 2008 09:35 AM
boot up prob cmac79 Troubleshooting 4 September 16, 2008 05:31 PM