Go Back   Hardware Canucks > HARDWARE > Display Units

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 12, 2012, 06:36 AM
Rookie
 
Join Date: Sep 2012
Posts: 48
Default monitor not working properly

Hello Hardware Canucks,

I wanted some information and advice, on what is actually happening to my monitor.
All I can say, is that my half of the monitor is getting unresponsive, and back to responsive[for around 1 sec], its like a fade in and fade out effect. It just happened right now.

Here is a pic of it,
ImageShack® - Online Photo and Video Hosting
the bottom black color part keeps coming and going, and when its gone, its not completely gone away, there is still little uncoloured part

And heres the screenshot of the desktop that i took with printscreen key
ImageShack® - Online Photo and Video Hosting

The monitor I am using is the dell ST2220L

Any help is really appreciated.

PS: if this needs to be posted in different thread, than please feel free to move so. Thank you

Last edited by summak; September 12, 2012 at 09:50 AM.
Reply With Quote
Reply


Tags
colour , monitors

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
My HD7970 Crossfire setup is not working properly. HELP! vipernig Video Cards 13 April 28, 2012 02:59 AM
[Solved]ATI Display Driver has stopped working properly BFighter Video Cards 6 April 18, 2011 12:45 PM
Windows Live Messenger not working properly? Kayen Troubleshooting 8 May 21, 2010 10:32 PM
Auzentech Forte 7.1(5.1 not working properly) Rocco_360 Troubleshooting 6 July 24, 2009 10:50 AM
Webcam not working properly Kentalish Peripherals 3 July 26, 2008 03:45 AM