Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Display Units (http://www.hardwarecanucks.com/forum/display-units/)
-   -   Screen Problem (http://www.hardwarecanucks.com/forum/display-units/50894-screen-problem.html)

r0k0 January 24, 2012 10:12 PM

Screen Problem
 
Okay, so i have a Blu-Ray player on my mian PC, tried to play one tonight wouldnt work, so bought PowerDVD 11 online, tried playing now said my Screen wasnt Compatible for Blu-Ray when its a Full 1080P Screen

Screen is a ACER S232HL, Has HDMI, DVI-D and VGA, so i took out HDMI from the screen cause from my GPU it was on a DVI to HDMI connector so now i've put the DVI-D in and now my screen will not read my computer no more... its post and then load windows.. as soon Windows is loaded .. it goes into Power Saving Mode... cant display anything

Any inputs before i freaking punch the screen ?

supaflyx3 January 24, 2012 11:42 PM

Monitor & video card have to support HDCP for the ability to watch blurays.

r0k0 January 25, 2012 12:01 AM

i've figured that.. but why wont my screen work now ? its stays in stand by mode since i've switch from HDMI to DVI and even if i plug back the HDMI it still wont display

r0k0 January 25, 2012 03:16 AM

k well i've gotten to boot in windows after i uninstalled the drivers, booted in the 1024x768 res, reinstalled the drivers to boot in 1920x1080 and same thing.. as soon it hits Windows... Black screen Again

Supergrover January 25, 2012 04:42 AM

Is it set to main display in properties?

KaptCrunch January 25, 2012 05:16 AM

1 Attachment(s)
moniter driver are using 2 moniters or single ? on moniter what port selected

r0k0 January 25, 2012 09:10 AM

all i know, after i tried the PowerDVD suggestion thing that said i was not HDCP Compatible, i've disconnected my HDMI cable from the Screen and removed the HDMI Dongle on my Video card then connected the DVI on Screen and GPU

Evern since that, my screen stays black in Windows but work when Drivers are removed and booting since its in Lower Resolution, but as soon it hits Native resolution.. 1920x1080... Stand-by mode goes on

i've also tried force booting into 640x480 from the F8 menu and doesnt work but works when i go in safe mode

KaptCrunch January 25, 2012 04:22 PM

posible your hdmi cable not 1.3a complaiant.

you still haven't said 1 or 2 moniters

enaberif January 25, 2012 04:26 PM

To me it sounds like you were running or had dual monitor setup and since you unplugged your monitors what has happened is that the screen is now black as its looking for the other monitor which does not exist and is why you can get it to work in Safe mode.

What you will need to do is plug both monitors back in and re-arrange your monitor layout so your main screen the one you want to use is master and not a slave.

Change Dual Monitor Position Windows 7 | Setup Dual Monitors | Dual Monitor Windows 7

And if that is not the case how many cables do you have plugged into your gpu and your monitor? I know it sounds crazy but I've seen people hook up a vga and dvi cable at the same time and would cause issues like you.

r0k0 January 25, 2012 11:06 PM

Sorry, 1 screen setup, HDMI was plugged, took it out to put the DVI because theirs no benefit since i cant use HDCP

currently on DVI, even if i put the HDMI back, gives me black screen anyways

currently in safe mode.. anything i can do / change for it to boot up normally ?


All times are GMT -7. The time now is 04:53 PM.