Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   Asus P5K Premium wifi mobo problem (http://www.hardwarecanucks.com/forum/cpus-motherboards/8359-asus-p5k-premium-wifi-mobo-problem.html)

kruzn4evr July 4, 2008 08:48 AM

Asus P5K Premium wifi mobo problem
 
Hi all, I'm hoping someone out there can help me with a lil "issue" I'm having. I've just built a rig with a P5K, E8400 (stock htsk for now), 4GB Corsair DDR2 800 (2x2), Antec Truepower Quattro 850w PSU, HD 3870 x2 GPU in a CM690 case and the rest doesn't matter at this point. The "issue" is simply trying to power up! When I hit the power button it starts up and then shuts off within 5-7 seconds and then attempts to restart within 5 seconds with the same results, on off on off etc. I've checked everything I can think of and the only thing I can come with is the power switch from the case may be faulty. The case appears to be a factory fudge up right from when I opened the box, the wires and connectors from the power switch are not right to begin with. It has 2 Reset sw connectors (both with wht/yellow wires), no HDD led, Pwr sw (wht/orange) and 2 individual Pwr led's (1 wht, 1 green). Looking at the switch itself, the Pwr sw wires are connected to the reset button and the Reset wires to the power button, led's appear to be correct. I made sure the right wires were connected to the correct pins but still get the on off routine.

Any thoughts or ideas on what may be causing this "issue" would be greatly appreciated before I pull it all apart and try in a different case or try to find another power switch to test with.

kruzn4evr July 4, 2008 09:08 AM

well, tried a different power switch and that isn't the problem so I guess I'll pull it all apart and test everything individually.

SugarJ July 4, 2008 10:01 AM

Check your CPU power plug, sounds similar to what mine did last time I forgot to plug that in.

kruzn4evr July 4, 2008 11:54 AM

Well, I'm convinced I've got a bad board, which figures because it's the first Asus product I've purchased. I had both 8 pin and 24 pin connectors plugged in, I also switched out PSU's with another Antec 850 and same result. I've tried it with only the board plugged in and every other way I can including reseating the CPU and using a Zalman 9700 instead of a stock heatsink but same results. When it tries to power up, the CPU fan starts up at high rpm for only a second then rpms drop and then it shuts down. I can't think of a single thing I haven't tried so I guess I'll be RMA'ing it and going with something else or just part everything out and forget about it. I'm sorry but I just have no faith in Asus whatsoever and will not give them a second chance. I've built dozens of rigs using EVGA, Intel, Gigabyte and XFX mobos and (knock on wood) have never had a major issue. Oh well, live and learn I guess.

Varroa July 4, 2008 12:11 PM

Have you tried booting it outside the case? I had a similar problem and it turned out the board was not grounded properly or something so I built the PC outside the case and everything worked.

I also just bought a p5k-E and the first time I tried to boot it nothing happend. It turned out that the ram needed to be re-seated.

Hope this helps.

kruzn4evr July 4, 2008 01:28 PM

I thought of that too, tried it with the same results. It's ok though, talked to my new found friend at NCIX and he asked me all the right questions and I gave him all the right answers, so back it goes.

On a side note, sometimes the best price isn't always the best deal, these folks at NCIX are top notch! The Palit GX2 I had ordered arrived damaged and they RMA'd it express at their cost for my trouble and are doing the same for this board. Their customer service is second to none, as far as I'm concerned, I'd rather pay a couple of extra bucks for an item knowing the service is there rather than save a couple of bucks on the item only to get screwed over in service. My hats off to NCIX and recommend them highly (hmmm...I wonder if they'll give me some browny points for the good company plug...lol).


All times are GMT -7. The time now is 12:44 PM.