Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 11, 2014, 04:07 PM
Rookie
 
Join Date: Sep 2009
Posts: 30
Default Gigabyte H81m ds2 w/ I3 4150

Posted about it in my thread but figured I'd start one in the tech forum.

I cannot get this dang combo to post. I had someone updated the bios to latest using an older i7 processor, but it won't take. The system powers up for about 5-10 seconds then restarts. No display. The processor is listed as compatible on gigabytes site. I opened a ticket with them but I'm at a loss where to go from here.

It appears to be a compatibility issue but it shouldn't be. I found instances of other people using this processor with the h81 chipset.
Reply With Quote
  #2 (permalink)  
Old August 11, 2014, 04:21 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Have you had the processor running on a different board? Seems to me this is the second MB, and you've proven that the board will post with a different processor.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old August 11, 2014, 04:40 PM
Rookie
 
Join Date: Sep 2009
Posts: 30
Default

Yes second mobo, the first one was legitimately dead, wouldn't even power on.

I haven't tried the cpu on a different computer although I did have ncix exchange it for a new one to make sure it wasn't a bad cpu. I will see if I can swap it into someones 1150 system for a test.
Reply With Quote
  #4 (permalink)  
Old August 12, 2014, 03:57 PM
Rookie
 
Join Date: Sep 2009
Posts: 30
Default

The cpu works fine with a different board... Gigabyte support so far has been useless lol. I told them what I updated my bios to and that I used an older haswell processor. They replied asking if I had an older haswell processor I could update the bios with. *facepalm*

Plan right now is to return the CPU and motherboard, then just go and get a new i5 and h97 board, then I won't have to worry about compatibility and I won't have to upgrade for awhile!
Reply With Quote
  #5 (permalink)  
Old August 12, 2014, 08:32 PM
Your_friendly_gamer's Avatar
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 694

My System Specs

Default

Quote:
Originally Posted by meistah View Post
The cpu works fine with a different board... Gigabyte support so far has been useless lol. I told them what I updated my bios to and that I used an older haswell processor. They replied asking if I had an older haswell processor I could update the bios with. *facepalm*

Plan right now is to return the CPU and motherboard, then just go and get a new i5 and h97 board, then I won't have to worry about compatibility and I won't have to upgrade for awhile!


Good idea. I will have another 4670k combo up in a couple of days. 4670k z97-a mobo and gskill. 2400mhz 8 gig ram.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
gigabyte 770 OC tragd Price Check 1 April 6, 2014 07:29 AM
Gigabyte X79-UD3 Justin Cider Price Check 1 April 5, 2014 06:56 PM
Gigabyte GA-H87N-WIFI vs Gigabyte GA-Z87N-WIFI? SAS CPU's and Motherboards 2 September 20, 2013 04:33 PM
Gigabyte GeForce GTX 670 OC sli vs Gigabyte AMD Radeon HD 7970 OC 3GB yehia7000 Video Cards 2 August 25, 2012 09:09 AM
[FS] Two Gigabyte GTX 460 1GB $150 Each $280 for Both riflepwnage Buy/Sell & Trade 1 April 30, 2011 11:40 AM