Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 5, 2013, 06:27 PM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 385

My System Specs

Default Gigabyte GA-Z77X-UP5 TH won't start

Hello,

My motherboard won't start. When I start it the debug LED show "DB" so I clear CMOS then it reset and the sequence it gives me is : 15, 36 and 4F and then shutdown that's it.

Before I switched it in the new case it was running fine. I have the same CPU, the same RAM and the same GPU's...I only switched the SSD and the PSU.

It looks like it died on me but maybe someone here will be able to help me or it will have to be replaced



EDIT : Maybe it should go in the troubleshooting section sorry
__________________

Folding Build 1 : White Asylum (Case Labs SM8)
Folding Build 2 : Ergo Proxy (Case Labs SMH10)
Folding Build 3 : Hurrikaine (Case Labs S8)
Gaming Build : Alexstrasza’s Shrine (Case Labs S5)
Work In Progress : Xenomorph (Parvum S2.0)
Reply With Quote
  #2 (permalink)  
Old October 5, 2013, 08:09 PM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,825

My System Specs

Default

Firstly, get the manual and read up what those codes mean.

Second, make sure everything is seated properly, no bent pins or the like.

If still having trouble, take it out of the case and try it.. If it works then it was a grounding problem.
Make sure the motherboard stand-offs are positioned correctly and that there is no way for the board to be shorted out.

If the above all doesn't help then the only things left are PSU, memory, cpu or the board itself (the codes should give you more info)
If possible try different components in your rig or your components in another.

Unfortunately once you get to a certain point, the only easy way to check stuff is to start swapping parts.
Figure out the codes firstly, then try it with the bare minimum installed (cpu + memory) and out of the case... once you get past these, it's part swapping time.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #3 (permalink)  
Old October 5, 2013, 09:24 PM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 385

My System Specs

Default

Don't worry I did check the manual

DB : Flash update is failed (this is why I did the clear CMOS procedure)

15 : Pre-memory North-Bridge Initialization is started (normal)

36 : CPU PEI initialization (normal)

4F : Reserved (can't do nothing here)



The CPU is fine since it as not been removed during the switch over and was running fine before


I will dismantle the rig tomorrow after the final pictures of the build and test it out of the case but I highly doubt it will make a difference...
__________________

Folding Build 1 : White Asylum (Case Labs SM8)
Folding Build 2 : Ergo Proxy (Case Labs SMH10)
Folding Build 3 : Hurrikaine (Case Labs S8)
Gaming Build : Alexstrasza’s Shrine (Case Labs S5)
Work In Progress : Xenomorph (Parvum S2.0)
Reply With Quote
  #4 (permalink)  
Old October 6, 2013, 05:36 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,951
Default

remove MB and bench test

sounds short or case is warped and flexing MB

also check all power connectors are in cert'd all the way
Reply With Quote
  #5 (permalink)  
Old October 6, 2013, 01:15 PM
akira749's Avatar
MVP
F@H
 
Join Date: Jul 2012
Location: Donnacona, QC
Posts: 385

My System Specs

Default

Great news!!!! It work!!!!!!

I dismantled the rig and tested from the start on the card box

I still don't know what it was but it's fine now so i'm really happy
__________________

Folding Build 1 : White Asylum (Case Labs SM8)
Folding Build 2 : Ergo Proxy (Case Labs SMH10)
Folding Build 3 : Hurrikaine (Case Labs S8)
Gaming Build : Alexstrasza’s Shrine (Case Labs S5)
Work In Progress : Xenomorph (Parvum S2.0)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte Z77X-UD5H Soullessone21 Price Check 2 September 17, 2013 05:41 AM
Review: Gigabyte Z77X-UP7 kirbster Member Reviews 19 July 24, 2013 10:58 AM
Gigabyte Z77X-UD4H review kirbster Member Reviews 0 February 18, 2013 12:47 PM
Gigabyte Z77X-UP7 Photo Preview kirbster Member Reviews 8 October 21, 2012 06:37 PM
Gigabyte Z77x-UP5 TH Review kirbster Member Reviews 2 October 5, 2012 07:36 PM