Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 11, 2013, 05:58 AM
Rookie
 
Join Date: Mar 2013
Posts: 2
Default On board video stopped working

Hi,

i have a GA-H55M-USB3. Recently the video stopped working completely on the hidmi, vga and dvi ports on the motherboard. i just get 'no signal' on my monitor. video card works fine. any reason why all the ports would stop working like this and what can i do to try to fix it? thanks.
Reply With Quote
  #2 (permalink)  
Old March 11, 2013, 06:10 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,211

My System Specs

Default

IGP is disabled in the BIOS. You have to turn it on.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #3 (permalink)  
Old March 11, 2013, 06:17 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

i see that this model GA-H55M-USB3 has 2 revisions of motherboard

look at your MB and see what is painted Rev:1.00 or Rev:2.00

then go to MB site and check for updates bios, drivers

possible can be a setting in bios for onboard video

you lost onboard video when added a video card ?

read MB manual note: pic from Rev2
Attached Images
 

Last edited by KaptCrunch; March 11, 2013 at 06:34 AM.
Reply With Quote
  #4 (permalink)  
Old March 11, 2013, 07:07 AM
Rookie
 
Join Date: Mar 2013
Posts: 2
Default

Thanks for the quick replies. I'll try the above suggestions.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stopped working the next day? bvsbutthd101 Audio 0 July 20, 2012 05:42 PM
3d vision stopped working tranceholic Troubleshooting 0 March 25, 2012 08:24 PM
Program stopped working problem Malam O/S's, Drivers & General Software 5 January 24, 2012 08:35 PM
bluray program stopped working kyle_L Troubleshooting 1 September 24, 2010 04:04 AM
Mouse Stopped Working geokilla Peripherals 7 May 9, 2009 07:50 AM