Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   rog problem (http://www.hardwarecanucks.com/forum/cpus-motherboards/59012-rog-problem.html)

nasrott January 8, 2013 03:28 AM

rog problem
Went to startup my gaming system last night been off since sat and no go, make it to bios screen with logo at first them it disappears and just has the press f2 or delete to enter bios, get no where from there.

Tryed resetting the ram and running only 1 stick and also even tried the older ram I just changed out recently no go again.

Now have cleared cmos various times so now to the onboard error codes at first try was getting a b4 error code when it would stop at logo screen yet not let u into bios, then after changing to one stick of ram was getting A2, then with just one stick of the old ram get 55 and nothing else others codes cycle through the codes ie 99 and so on before stopping at the A2 error.

Kinda lost other than a ram change few weeks ago no changes to system.

Did try resetting the sata cables also.

Now I am water cooled and after resetting bios imagine the cpu fan would be reading low as have a few low speed fans plugged into there, but still should have got hit f1 error and be able to get into bios.

System is also running on 2 ssd in raid 0 my hdd is just storage that is in there os and games on the raid..

Anyway any suggestions would be helpfull, system has been running fine only one day recently did get the no os error and some how the harddrive controller was reset to ahci on its own reset it and no problems since then till now.

Should I just get a new board ? what does everyone like besides asus this time this ROG GENE V is not even old, not into the rma thing...

Thx for any help guys...

IRQ Conflict January 8, 2013 04:18 AM

Sounds like it may be a weak PSU mucking up the drives. Do you have another to test with? Did you accidentally pull the 12v feed loose? (I did that today myself :doh:). Disconnect all drives and see if you can get into the BIOS?

nasrott January 8, 2013 06:07 AM

Will give it a shot tonight.

nasrott January 8, 2013 03:13 PM

well shes alive..... Thx irq unplugging everything seem to get me into bios and off to the races after that, still not sure what caused all of this though....

All times are GMT -7. The time now is 03:25 AM.