Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 29, 2008, 11:06 AM
Computergeek's Avatar
Top Prospect
 
Join Date: Mar 2008
Location: NS, Canada
Posts: 148

My System Specs

Default Asus P5K

Hello,

I seen quite a few ppl with the Asus P5K on this forum and i was just wondering if there was anything settings in the bios i had to change for this to perform better.

Thanks
Computergeek
Reply With Quote
  #2 (permalink)  
Old March 29, 2008, 11:13 AM
yycraven's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: SK
Posts: 1,052

My System Specs

Default

well what other hardware you running with the mobo
Reply With Quote
  #3 (permalink)  
Old March 29, 2008, 11:23 AM
Computergeek's Avatar
Top Prospect
 
Join Date: Mar 2008
Location: NS, Canada
Posts: 148

My System Specs

Default

Ok i am running

Intel E6750
evga 8800GT
2 gig PC2-8500 ram
250 sata seagate HD
OCZ 600watt 12v/72A PSU

the reason i am asking for better performance because every computer is extermly laggy and i have replaced every piece of hardware and can`t get the lag to go away
Reply With Quote
  #4 (permalink)  
Old March 31, 2008, 09:46 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,449
Default

Laggy when doing what? It should be fast with that system, how old is your OS install?
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #5 (permalink)  
Old March 31, 2008, 10:11 AM
Cheator's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Ottawa, Canada
Posts: 1,093
Default

This mobo is great and I get no lag ever-. Where do you experience this lag?
__________________
My Heatware![/SIZE][/FONT] | Got RMA? Tell us your experience! | VOIP Help? PM ME!
Reply With Quote
  #6 (permalink)  
Old April 1, 2008, 08:11 AM
Computergeek's Avatar
Top Prospect
 
Join Date: Mar 2008
Location: NS, Canada
Posts: 148

My System Specs

Default

Installing applications, playing games, basically everything i do i get lag.

Also i am using Windows Vista Home premium with SP1.
I have also tried Windows XP SP2 but i get the same lag.
Reply With Quote
Reply


Thread Tools
Display Modes