Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   Problem with Asus X58 Mobo (http://www.hardwarecanucks.com/forum/cpus-motherboards/53043-problem-asus-x58-mobo.html)

lechumbl April 4, 2012 05:00 PM

Problem with Asus X58 Mobo
 
Hi all,

My X58 is supposed to run triple channel memory, which I have installed.
It will not run in either slot 2 in the 3 channel config.

I run CPUID, and it shows the memory running dual channel.
That would account for the triple not running correctly.

Is there a setting in BIOS or elsewhere that changes it from dual to triple channel?

It also show all 6 slots are populated with 4 Gb sticks, interesting.

Hummmmmmmm!!!!!!

Take care, and thanx in advance for any help.......

zsamz_ April 4, 2012 05:10 PM

reseat the cpu
and chek pins
if its still dont run triple you might have to ram cpu

lechumbl April 4, 2012 05:24 PM

Hi zsamz_,

I am a little confused, why reseat CPU?

I am a retired hardware/software from Microsoft, and I have never heard of that.

What is the purpose?

Please don't take my question the wrong way, I am really curious why?

Take care.......

SugarJ April 4, 2012 07:03 PM

Your memory controller is onboard the CPU since the release of the i7 920's. We reseat the CPU to make sure it's not a contact problem in the LGA grid. While the CPU is out, examine the pins to make sure none are bent.

You should also post the model of mobo and which ram sticks you are running. There may be a compatibility issue.

If we rule out a contact issue and a compatibility issue, then it points at the memory controller on chip.

lechumbl April 4, 2012 07:17 PM

Hi SugarJ,

Thanx for the info, always ready to learn new things. :punk:
CT3KIT51264BA160B 12GB kit (4GBx3), 240-pin DIMM Upgrade for a ASUS SABERTOOTH X58 System is the memory.
I ordered straight from Crucial.

Mobo is Asus Sabertooth X58.

CPU is Hexacore Intel Xeon X5675.

Have to leave now for a class for my new dog, so will play tomorrow, when I have more time.

Take care, and again, thanx!!...........

JD April 5, 2012 03:50 AM

Make sure you're using the correct slots as well as per the manual. It's very specific as to which ones you use for whatever number of DIMMs you have.

zsamz_ April 5, 2012 05:27 AM

you might need to up the vtt voltage a bit for that 12gb set

lechumbl May 7, 2012 06:46 PM

Hi all,

Well, been quite a while since I posted in this topic.

I finally got another CPU and it did the same thing.
Put in other triple channel memory and only read dual.

Contacted ASUS, and RMA created on my mobo, new one on the way.

Thanx for the replies tho!!...........


All times are GMT -7. The time now is 02:34 PM.