Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 2, 2012, 12:55 PM
canada2005's Avatar
Top Prospect
 
Join Date: Mar 2011
Location: Bowmanville ON
Posts: 59

My System Specs

Question AsrockZ68 Extreme7 - Help

Just got my new Asrock Z68 Extreme7 motherboard and I having trouble getting it to post.

I was getting Dr.Debug code 45.

I tried 4x4gb corsair vengence in slots A1+B1+A2+B2=no post
2x4gb B1+B2=no post
2x4gb A1+B1=no post
2x4gb A2+B2=no post
2x4gb A1+A2=post

All this ram was used in my asus p8p67 deluxe with zero problems.

Is this motherboard faulty? Should I RMA?

Edit:Well after a reboot I am still getting code 45 with no changes.
Reply With Quote
  #2 (permalink)  
Old January 2, 2012, 01:03 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

Make sure the ram works in your other board, you might have killed it while transplanting it.
Although i highly doubt it.
__________________
Reply With Quote
  #3 (permalink)  
Old January 2, 2012, 01:31 PM
canada2005's Avatar
Top Prospect
 
Join Date: Mar 2011
Location: Bowmanville ON
Posts: 59

My System Specs

Default

Just hooked up the old board on a test bench and all the ram booted up fine. I think I will just save sometime and RMA the board.

Anyone else had problems with their Asrock boards? This is my first board from them, not going well so far
Reply With Quote
  #4 (permalink)  
Old January 2, 2012, 01:53 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,532

My System Specs

Default

Did you try a single stick to see if it's stable enough to attempt a bios flash? It's possible that there's a newer bios which might address memory stability issues.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old January 2, 2012, 01:53 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

what bios version 1.30 is current if needed to update do it in DOS not windows

Dr.DeBug from Z68 Extreme7 Gen3 manaul not seeing code 45
Attached Images
 
Reply With Quote
  #6 (permalink)  
Old January 2, 2012, 02:16 PM
canada2005's Avatar
Top Prospect
 
Join Date: Mar 2011
Location: Bowmanville ON
Posts: 59

My System Specs

Default

Well with all the bios freezes, I got the bios updated andrunning smooth with only 1 stick in the A1 slot.

Last edited by canada2005; January 2, 2012 at 02:30 PM.
Reply With Quote
  #7 (permalink)  
Old January 2, 2012, 02:37 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

Quote:
Originally Posted by canada2005 View Post
Well with all the bios freezes, I got the bios updated andrunning smooth with only 1 stick in the A1 slot.
explain "Well with all the bios freezes" what mean ? in bios screens or updates
Reply With Quote
  #8 (permalink)  
Old January 2, 2012, 03:03 PM
canada2005's Avatar
Top Prospect
 
Join Date: Mar 2011
Location: Bowmanville ON
Posts: 59

My System Specs

Default

In the bios when changing settings it will just randomly freeze. This board has so many problems bios releated it is driving me crazy. I am going to RMA, keyboard and mouse not working now. Seems like I am not the only one having these problems, they are all over the web.
Reply With Quote
Reply


Thread Tools
Display Modes