Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 18, 2007, 10:32 AM
Trial Member
 
Join Date: Mar 2007
Location: Flatlands
Posts: 1
Default

I picked up this board and an E4300. The only grief I have had, is not being able to run my 6800gt in it.Massive problems when trying to run 3d.Currently using my my 9600xt. Going to try one more fresh install.As for overclocking, there is an excellent thread at xs on oc'ing, volt mods etc for this board.As said before,it's an affordable way to make the transition,and it's a pretty decent board.I run mine at 2.4ghz, 30c temp.
Reply With Quote
  #12 (permalink)  
Old March 24, 2007, 10:28 AM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

A few of my folding teamates are using this mobo and e4300 for a very cost effective upgrade to their older non dual core folding rigs.

In folding these days, c2d dual core rule running a new win SMP client from stanford. Had to remove link to stanford folding - this is my 1'st post!

I just discovered this site today ... are there many other canuck folders here?
Reply With Quote
  #13 (permalink)  
Old April 16, 2007, 07:47 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

I'll be running one of these..... http://www.asrock.com/mb/overview.as...4CoreDual-VSTA by the weekend.

I'll certainly update as to how much luck I do or do not have.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #14 (permalink)  
Old April 18, 2007, 04:30 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Well it works.........

Interestingly enough @ stock (I set mem to 200 vice 166) my mem runs @ ddr512. (According to cpu-z, but I'm not sure I trust those readings)

Haven't run stability tests yet, but it got through AM2,super-Pi, & 3dmark `06 at those settings without a problem.

I'm not ready to start playing with the settings yet (don't know a thing about intel platforms after 15+ years of running nothing but AMD), but I'm itching to find out if de-linking the mem (I think thats async vrs sync isn't it?) will leave it exactly at that point.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; April 18, 2007 at 04:33 PM.
Reply With Quote
  #15 (permalink)  
Old April 18, 2007, 04:43 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Whatcha got in there for a cpu?- did you get the e6420?
Reply With Quote
  #16 (permalink)  
Old April 18, 2007, 05:20 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Yep, I got the second one of only two they got in at Mysterbytes (steal @ $296), and so far they're having a problem getting any more. (Release date was supposedly april 22, but I know they've been advertised as "in stock" for a week or two).

The DDR 512 reading was apparently wrong.... I'm using a newer cpu-z version now and it's showing 192, so it's running under DDR400 speeds.

The cpu is also running slightly below stock. It's reading 2050 vice 2130, so that might account for the below ddr400 speeds.

Temps under load are 27 & 25.

This is going to be fun..... been a long time since I had something new to sink my teeth into.... :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #17 (permalink)  
Old April 18, 2007, 05:58 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

I can't wait to see- what is the stepping- I've been reading over at XS that there's alot of them that won't even go over 3.0- some are doing fine though.
Perhaps Intel has been saving up all of it's 'failed' e6600's, and now is releasing them as 6420 and 6320- I hope not.
Reply With Quote
  #18 (permalink)  
Old April 18, 2007, 06:12 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

The stepping is (I'm assuming it's the lot#, there wasn't anything written on the HSF that wasn't on the box label) L644G289.

Do you have a link to the discussion about the steppings?
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #19 (permalink)  
Old April 18, 2007, 06:23 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

I saw that one person had a great OC with a wekk 44 stepping (that's what you got.

Here's a couple of releated threads:
New E6600 batches, post your Overclock - XtremeSystems Forums
Newer batches of Conroe OCing poorly? - XtremeSystems Forums

there was another somewhere...
Reply With Quote
  #20 (permalink)  
Old April 18, 2007, 06:32 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Thanks for the links.

I just discovered that I won't be doing any high end OC'ing on this board as it doesn't have any ability to change cpu voltage or multi......

Gonna have to dig around to see if there is a bios mod around somewhere that includes it. (Bummer, as the review I've seen was using an "engineering bios" which included at least the ability to change multies).

That's ok though, I didn't expect too much out of this board as I'll be saving up for a real board after I pick up some DDR2 mem.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comment thread for the "Asrock 4CoreDual-VSTA" review sswilson CPU's and Motherboards 16 December 18, 2007 09:04 PM
I just dumped by ASRock 4Core DualVSTA KnSKranky CPU's and Motherboards 5 November 14, 2007 01:58 PM
Asrock 4coredual-vsta - blank screen josh_45 Troubleshooting 9 May 19, 2007 11:49 AM
Using AsRock Untied Overclocking with an Intel SP79K ? lamimartin Overclocking, Tweaking and Benchmarking 0 May 4, 2007 09:28 AM