Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (https://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   P8P67-deluxe PCIE_x1 (https://www.hardwarecanucks.com/forum/cpus-motherboards/44018-p8p67-deluxe-pcie_x1.html)

kongfoo911 June 8, 2011 06:44 AM

P8P67-deluxe PCIE_x1
 
Greetings,

I've found on the ASUS website, on one of the FAQ, that if I've have Crossfire config cards, I cannot use the PCIE x1. Since the graphic cards have occupied all the lanes, the board will automatically disable the PCIEx1 slots.

It's the first slot on the P8P67-Deluxe, that I want to use. The soundcard is Asus Xonar Essence STX. Is this true? Anyone has experienced with this?

Don't want to buy the soundcard and ended up returning it, just because I cannot use it.

Thanks all

PS. To Admin :biggrin: Please feel free to move this topic to the appropriate section. I'm not sure whether this should be in here or not.

MARSTG June 11, 2011 02:34 PM

I would take their word for that and not even try. Doesn't matter the location of the physical port, where it is. Is nice however that they mention it.

kongfoo911 June 13, 2011 12:18 PM

Dang it!...thought I would be able to use the PCIE-x1 in the first slot...don't have to fiddle w/ the two vid cards that I've ran tubing. Guess I have to rethink this, maybe using PCI slot.

Borg June 13, 2011 12:44 PM

I found the configurations to be really confusing. On newegg, some people say that dual cards results in disabling that port. But, maybe they have them in the wrong slots. There's three slots for video cards. You don't want it in the black slot.

All the Asus 1155 boards have this issue so I think it's ok to quote a different board.

Here:
Asus P8Z68-V PRO Intel Z68 Motherboard Gets Picture Preview - Softpedia

Quote:

Of the three PCIe x16 slots, only the first one is capable of running in an x16 mode as the second has only eight PCI Express lanes linked to it and the third operates at up to x4 speeds.

The default setting in the BIOS runs this last slot in an x1 mode as “forcing” x4 operation disables the USB 3.0 front header, eSATA ports and both PCI Express x1 slots available on the P8Z68-V PRO.
So, if you Crossfire two cards, just use the first two PCI-e x16 (blue and white one) slots and the cards will run at x8 (aka dual x8) instead of x16. That shouldn't disable your PCI-e x1 slot so you should be able to use that sound card. Don't use the black PCI-e x16 slot.

Read different things, though. If it's incorrect, I'm sure someone will explain and correct it. :thumb:

kongfoo911 June 14, 2011 07:22 AM

Hi Borg,

That's a possibility...I'm still very confused with all the different opinions. Please anyone else can clarify on what Borg said?

JD June 14, 2011 03:29 PM

This is how mine is (P8P67 PRO B3):

http://i85.photobucket.com/albums/k7...r/IMG_3848.jpg

So from the top down...
Intel Gigabit CT (PCIe x1)
GT210 (PCIe x16)
Empty
Empty
LSI 9211-4i RAID Controller (PCIe x4)
Empty
Intel Gigabit CT (PCIe x1)

USB3.0 and JMicron eSATA enabled.

Basically only the 3rd slot (PCIe x1 under the GPU) gets disabled in my scenario. Anything plugged into that slot isn't detected.

So I think you should be able to either use the 1st or 7th PCIe slot for your soundcard. One of them is bound to work.

kongfoo911 June 14, 2011 03:58 PM

Thanks all :clap: I've ordered the card from Direct Canada today...will let you know if it works when it's here.

Crossing my fingers. :thumb:

kongfoo911 June 17, 2011 10:18 PM

Received and installed into the very first slot, smooth sailing the whole way thru...woew...Listening to my music collection from the Senn HD650 is phenomenal. I'm sooo tempted to put away my Nuforce HDP.


All times are GMT -7. The time now is 11:48 PM.