Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 5, 2011, 08:26 AM
Rookie
 
Join Date: Apr 2011
Location: Ottawa
Posts: 34

My System Specs

Default What is default BCLK and Turbo Ratio for Intel Core i5 2500K?

I just build a new system with an Intel Core i5-2500k and an Asus P8Z68-V PRO motherboard. However, I am having trouble booting. The system will reboot itself several times on startup, and then say "overclocking failed!"

I went into the Advanced BIOS menu and I saw the following:
"Target CPU Speed 4326 MHz, Target DRAM Speed 1372 Mhz".
Ai Overclock Tuner was set to Manual
BLCK set to 103
Turbo Ratio set to 42.
I tried resetting the Ai Overlock Tuner to AUTO, but after rebooting it set itself back to the setting above.

I am not planning on overclocking this system. How do I set the system so that it stays in a non-overclocked state? What BCLK and Turbo Ratio do I input? Anything else I should set to disable overclocking?

I know the Z68 is fairly new, but if you have a P8P67 variant and can provide advice, I would appreciate it (settings should be similar).
Reply With Quote
  #2 (permalink)  
Old June 5, 2011, 08:42 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,628

My System Specs

Default

I'd reset the CMOS if you do not intend to overclock. This should resolve your issue.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old June 5, 2011, 08:51 AM
Rookie
 
Join Date: Apr 2011
Location: Ottawa
Posts: 34

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
I'd reset the CMOS if you do not intend to overclock. This should resolve your issue.
I tried loading the BIOS to factory defaults, saving, and rebooting, and it still comes up with the values that I posted.
Reply With Quote
  #4 (permalink)  
Old June 5, 2011, 08:56 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,628

My System Specs

Default

Factory defaults and reseting the CMOS is not the same. If your board arrive with a multi set for an overclock, the board may leave the multi as is.
Reseting the CMOS should handle your issue. Chapter 2.2.7, page 2-20 of the Manual.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old June 5, 2011, 09:00 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,486

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Factory defaults and reseting the CMOS is not the same. If your board arrive with a multi set for an overclock, the board may leave the multi as is.
Reseting the CMOS should handle your issue. Chapter 2.2.7, page 2-20 of the Manual.
Or just set the overclocker to 'off' or 'manual'

Stock settings: Intel® Core

Multi 33, Turbo 37.
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #6 (permalink)  
Old June 5, 2011, 09:03 AM
Rookie
 
Join Date: Apr 2011
Location: Ottawa
Posts: 34

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Factory defaults and reseting the CMOS is not the same. If your board arrive with a multi set for an overclock, the board may leave the multi as is.
Reseting the CMOS should handle your issue. Chapter 2.2.7, page 2-20 of the Manual.
Tried both, and after loading factory defaults, it still comes up with an overclocked value.
Reply With Quote
  #7 (permalink)  
Old June 5, 2011, 09:09 AM
Rookie
 
Join Date: Apr 2011
Location: Ottawa
Posts: 34

My System Specs

Default

Quote:
Originally Posted by Sagath View Post
Or just set the overclocker to 'off' or 'manual'

Stock settings: Intel® Core

Multi 33, Turbo 37.
The BIOS just gives me the following options:
- BCLK/PEG Frequency -> do I set this to 100? Something else?
- Turbo Ratio - by all cores: -> do I set this to 33? 37?

It doesn't look like there is a single setting for disabling overclocking. There is:
- Internal PLL Overvoltage
- CPU Ratio
- Turbo Mode
- and a number of voltage settings for CPU, RAM that are currently set to Auto.
Reply With Quote
  #8 (permalink)  
Old June 5, 2011, 01:15 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,536

My System Specs

Default

Just a question, if you don't plan on overclocking why did you get a z68 mobo and an unlocked CPU?
__________________
Reply With Quote
  #9 (permalink)  
Old June 5, 2011, 01:21 PM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 591

My System Specs

Default

with the computer off and the power cord unplugged from the PSU have you popped the mobo battery, given it a few min and then put the batt back in?
Reply With Quote
  #10 (permalink)  
Old June 5, 2011, 09:08 PM
Rookie
 
Join Date: Apr 2011
Location: Ottawa
Posts: 34

My System Specs

Default

I got the answer. The default BCLK is 100 MHz, and multiplier is 33. Once I set this the system boots up fine without multiple reboots first.

Thanks everyone.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Sandy Bridge Core i5-2500K & Core i7-2600K Processors Review Comment Thread SKYMTL CPU's and Motherboards 52 November 6, 2011 08:21 AM
Intel Sandy Bridge High C/P Combo-Core i5-2500K with GIGABYTE P67A-UD3R OC Guide windwithme Member Reviews 5 February 10, 2011 01:38 PM
[FS] Intel Core 2 Duo E8400 + ASUS P5Q Pro Turbo fyshawk Buy/Sell & Trade 2 September 26, 2010 02:38 PM
~::NEED HELP::~ i5 750 - 160 bclk with power saving features + turbo boost enabled backpack Overclocking, Tweaking and Benchmarking 7 July 15, 2010 10:46 AM