Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 28, 2011, 06:12 PM
Rookie
 
Join Date: Jan 2011
Location: Calgary, Alberta
Posts: 46
Default P8P67 deluxe AIsuite blue screens

Hi,

So i got my new pc all setup, seems stable enough but every time i try the AIsuite autotune it throws me to a blue screen claiming hardware error. I can play games, do anything and it is fine but AIsuite autotune will not work. I have not touched anything in bios yet so i am not sure. Are blue screens during the autotune normal? I only let it run once and it blued so i updated and tried some stuff, then ran it again, blue screen...

I ran memtest, have run some benches and don't know why it would be blue screening. I checked and updated windows because i have seen that previously if there we blue screens it was a windows issue(maybe not?).

Computer is as follows

Windows 7 - 64 bit SP1
Intel 2600K
P8P67 Deluxe
G.SKILL Ripjaws X F3-10666CL7D-8GBXH
Zotac GeForce GTX 480 AMP!
2x 64gb Crucial C300
__________________
Heat

Last edited by boris_37; April 28, 2011 at 06:23 PM.
Reply With Quote
  #2 (permalink)  
Old May 1, 2011, 05:15 AM
Wurmer's Avatar
MVP
 
Join Date: Nov 2008
Location: Montreal
Posts: 265

My System Specs

Default

I don't exactly know what it is but I had a tone load of trouble using the IA suite specifically the OC feature and my rig was running good for pretty much every thing else but that program. It might just be the program itself. OC was possible but now by auto tuning. I don't know how exact it is but a friend of mine told me that this program is known to be buggy. It is possible, I don't for sure but I can tell you that the program was really working well on my previous AMD rig. BTW my is rig is pretty similar to yours.
__________________


Last edited by Wurmer; May 1, 2011 at 05:24 AM.
Reply With Quote
  #3 (permalink)  
Old May 1, 2011, 08:15 AM
Rookie
 
Join Date: Jan 2011
Location: Calgary, Alberta
Posts: 46
Default

Quote:
Originally Posted by Wurmer View Post
I don't exactly know what it is but I had a tone load of trouble using the IA suite specifically the OC feature and my rig was running good for pretty much every thing else but that program. It might just be the program itself. OC was possible but now by auto tuning. I don't know how exact it is but a friend of mine told me that this program is known to be buggy. It is possible, I don't for sure but I can tell you that the program was really working well on my previous AMD rig. BTW my is rig is pretty similar to yours.

Okay thanks, I will try doing it manually. I just wanted the lazy way out originally. I am having tons of issues with my video card, i don't "think" that is why... but it could be?

I'm getting the dreaded driver stopped responding. Could be a dying card, in the works of explaining it to zotac.
__________________
Heat
Reply With Quote
Reply


Tags
aisuite , asus , bluescreen , overclocking , p8p67

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant Blue Screens NeilGames Troubleshooting 5 March 29, 2011 06:48 PM
600T and P8P67 deluxe Ging9 Cases 2 March 27, 2011 05:18 PM
Blue Screens encorp Troubleshooting 21 January 21, 2011 04:05 AM
Random Blue screens xilocient Troubleshooting 15 December 1, 2010 07:37 PM
Frequent Blue Screens-HELP! flyingdutchman Troubleshooting 35 January 30, 2010 03:53 PM