Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (https://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   shipping mobo for RMA, Problems with freezing, rebooting (https://www.hardwarecanucks.com/forum/cpus-motherboards/37894-shipping-mobo-rma-problems-freezing-rebooting.html)

biggyk November 11, 2010 07:49 PM

shipping mobo for RMA, Problems with freezing, rebooting
 
Hey all,

Been fighting my computer for about a month and half now. After sending in my Ram and cpu for RMA and coming back clean, I have to send out my mobo to be tested (gigabyte)

My question is about shipping. Had anyone on the eastern side sent a mobo to California? What was the cost and how do I go about packaging this? Im not sending by ground.

thanks

_dangtx_ November 11, 2010 08:11 PM

howdy and welcome.

its been a while since i rma'd a giga board, but im pretty sure they have a canadian place as well. martin should jump in here shortly, he uses at his shop a lot of mobos, and probably does a few rma's with giga per month as well.



but, what kind of problems have you been having, can you list all the parts that make up your machine?

martin_metal_88 November 11, 2010 08:18 PM

Quote:

Originally Posted by _dangtx_ (Post 449236)
howdy and welcome.

its been a while since i rma'd a giga board, but im pretty sure they have a canadian place as well. martin should jump in here shortly, he uses at his shop a lot of mobos, and probably does a few rma's with giga per month as well.



but, what kind of problems have you been having, can you list all the parts that make up your machine?


Here I am!!! TALAM! I seriously don't know for the Canadian facility. But I have send several board, asus for exemple to CA and it end up around 25$. You can use this link to talk with gigabytes and they will tell you all the info you need:thumb:

GIGABYTE - Support & Downloads - Technical Support
GIGABYTE GTS

biggyk November 11, 2010 08:28 PM

Well I dont see Canada related anywhere. It says its located in Cali, is pretty much everything is lol.

Sure, he is my specs

Gigabyte 770t-usb3
AMD Athlon ll x3 445 3.1
G.Skill 4gig F3-12800CL9D-4GBRL
Gigabyte GTX460
Ultra LSP 650W PSU


This thing is restarting and freezing after big processes. Sometimes bsod. I can be playing a game and it would be fine. When I quit the game not more that 5 mins later the computer restarts. NEVER during a game do I crash. I ran Prime95 for 13 hours and it was stable and no errors but as soon as I quit the program about 2 mins later I started restarting.

When it restarts first time of the day, I cant stay logged in for 5 mins before it freezes or restarts, and its always different too. Sometimes I freeze at login window, or the giga boot logo or while im idle on desktop. I turn off the computer for a while and then im fine.....till i do another big process. I remember once my lan adapter seemed to be dead for 5 mins. Restarted and it was fine.

I have Rma'd my ram and cpu and there both fine. When I started to freeze I loaded the Linux Knoppix dvd I also froze there so I ruled out windows7. Memtest86 came back clean. Updated to latest Bios, all drivers up to date.

I was looking a gigabytes RMA and it says 2-3 business weeks for turn around time and I have to pay for shipping there and back if I dont want ground service. Im wondering if I should just buy a new board.

I have explained my situation so many times my fingers are going to bleed lol. I have been emailing tech support but they take forever to respond and if been dealing with this so long that my patience is thin.

_dangtx_ November 11, 2010 08:45 PM

you did some work there.

what temperatures are you seeing? how about voltages?

get everest in there and see what gives.

a new board with ddr3 should not be too expensive, but check temps first. something is screwy indeed. possible something on the mobo warms up.

but if it crashes every time after you quit playing...does it furmark ok?

biggyk November 11, 2010 08:51 PM

Pretty much everytime i quit after playing an hour and even small games like counter Strike source that arnt too much stress.

Furmark seemed stable, highest temp if I recall was 70c. When I tested with Prime, the cpu was at a constant 57C and system temp was 31C.

Never used Everest before, have to wait till cpu comes back. Probably monday. Now I must mention that my ram was at 1600mhz 9-9-9-24 and Iwas told not to do that as am3 cpu's are not good with that and i could have messed up the mem controller. thus sending the cpu in. So I am at 1333mhz for the time being.

Have no checked/remember voltages but it seems stable as prime went all night not messing up.

ZZLEE November 11, 2010 09:03 PM

what codes when it BSOD ?

When I was play games and just standing smomewere I wauld crash I got code 124. which is memory or prcessor. But intel chip.

Defrag your drives seemed to help fore me and clean free space with " CCleaner and Defagger"
http://www.google.ca/url?sa=t&source...Hl204w&cad=rja


Clean free space is last tick box on CCleamer takes a wile depending on the size of your drives.
Defagger is more intensive than Microsoft defalt take a wile also

biggyk November 11, 2010 09:07 PM

I did harddrive check with seatools but never defragged since I only bought this stuff in august. Didnt feel I had the need too.

The bsod is never consistent. 1e 7d, abc doesnt seem to happen much but just this restarting and freezing.

martin_metal_88 November 11, 2010 09:23 PM

Befoer doing a RMA on the mobo I would concider to see with a friend if you can borrow a PSU to test for a day or 2. This kind of issue can be cause by PSU failure and since it`s easy to see if you have a friend around it's worth to try.

biggyk November 11, 2010 09:34 PM

I might know one or two people that just might be able to help out but not sure if they are large enough.


All times are GMT -7. The time now is 03:11 PM.