Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 16, 2007, 12:34 AM
Rookie
 
Join Date: Dec 2007
Posts: 2
Default System freezes at post.

Hi, my backup comp that I had in an old Antec Sonata 2 case and swapped it to a NZXT case, I have a Asus P5N32-E SLI, with a E6600 chip running everything stock with CPU watercooled using NCIX's watercooling bundle for $120.
Other then lack of airflow to rid of mobo ambient temps in my old case, everything worked fine, I got a 90mm fan to help keep things cool aswell as a Antec 3 speed 80mm spot fan, and everything worked fine.
After swapping to the new case with everything the same, it wont boot past post, and when it does it locks up in BIOS or during windows startup if it gets to that point.
My temps are reading, CPU 30 on idle/boot, system board running roughly 40-45....
I was using a 8800GTS card before swapping cases, I sent my 8800GTS in for stepup before swapping cases, I am now using a 7600GT but have swapped with dif cards and still locks up in BIOS and wont boot.
I haven't tried draining and refilling my watercooling setup yet, but dont see why that would be the problem since my temps seem fine, when I can get into bios.
I have reset the CMOS, I have done a PSU self test and its working fine, I have tried dif HDD's, and GFX cards.... the only thing I haven't tried to swap was my sys board.
Does anyone have any suggestions as to what it could be?
Here is my system specs...
E6600 CPU
Asus P5N32-E SLI
Silverstone Strider 750w Modular
Mushkin SP2 6400 2Gb Ram
Seagate Barracuda 250Gb 7200RPM
Also running 2 SATA optical drives.
And I now have water leakage! SHIT
Well if anyone can help I will try and find the leak in the meantime!
Reply With Quote
  #2 (permalink)  
Old December 16, 2007, 12:36 AM
Rookie
 
Join Date: Dec 2007
Posts: 2
Default

It wasn't leaking before I started troubleshooting, but during attemting to figure out WTF is going on, But that hasn't been an effect on the issue.... other then when I was trying to figure it out... plz let me know ASAP!
Reply With Quote
  #3 (permalink)  
Old December 16, 2007, 06:10 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,417

My System Specs

Default

If everything is sitting at stock speeds my first guess would be memory settings. You can try booting into bios with only one stick of mem and loosening timings.

Other than that.... those system temps sound pretty high (I'm assuming you're talking deg C.) you could try leaving the case side off and directing the airflow from a house fan at the mobo to see if that solves the problem... if it does, then you could try reseating your heatsinks and re-applying some new tim for them.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Post your Desktop!1!! lowfat Off Topic 622 January 24, 2014 06:23 PM
New Rig won't POST... qwerty Troubleshooting 17 November 24, 2007 01:20 PM
Your longest post. MacJunky Off Topic 4 November 19, 2007 03:26 AM
First Post wanted to say hello! CxTurbo Overclocking, Tweaking and Benchmarking 19 August 6, 2007 02:21 PM